<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<title>The New American Mobile</title>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
		<base href="http://www.thenewamerican.com/reviews/opinion/item/24891-petulant-children-shouldnt-have-the-vote" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="children, liberal, election, Electoral College, legitimacy, illegitimate, loser, Trump, Clinton" />
	<meta name="title" content="Petulant Children Shouldn’t Have the Vote" />
	<meta name="author" content="Selwyn Duke" />
	<meta property="og:url" content="http://www.thenewamerican.com/reviews/opinion/item/24891-petulant-children-shouldnt-have-the-vote" />
	<meta property="og:title" content="Petulant Children Shouldn’t Have the Vote" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.thenewamerican.com/media/k2/items/cache/4d1ae5688496b1fb692ccd923319de39_XL.jpg" />
	<meta name="image" content="http://www.thenewamerican.com/media/k2/items/cache/4d1ae5688496b1fb692ccd923319de39_XL.jpg" />
	<meta property="og:description" content="There’s a reason we don’t let nine-year-olds vote. But what about those overgrown children who are nine between the ears? by Selwyn Duke" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="There’s a reason we don’t let nine-year-olds vote. But what about those overgrown children who are nine between the ears? by Selwyn Duke" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Petulant Children Shouldn’t Have the Vote</title>
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/media_queries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/modules.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_magazine/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Prociono:400" rel="stylesheet" type="text/css" />
	<style type="text/css">
.sp-wrap {width: 960px;}
		#sp-leftcol {width: 22%}
		#sp-rightcol { width: 22%}
		#sp-maincol {width:78%}#inner_content {width: 100%;}
		#sp-inset1 {width: 20%}#sp-inset2 { width: 20%}
	</style>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	
	
	
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.touchSwipe.min.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js?v=8.2.2" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/totop.js" type="text/javascript"></script>
	<script type="text/javascript">
;
var modals_class = 'modal_link'; var modals_defaults = { opacity: '0.8',maxWidth: '95%',maxHeight: '95%',current: '{current} / {total}',previous: 'previous',next: 'next',close: 'close',xhrError: 'This content failed to load.',imgError: 'This image failed to load.' };
</script>
	<link href="/component/obrss/rss" rel="alternate" type="application/rss+xml" title="rss" />
<link href="/templates/shaper_magazine/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
</head>
<body class="bg ltr style1 clearfix">
	
	<div id="header" class="clearfix navbar-fixed-top">
		<div class="sp-wrap">
				<a id="logo" style="width:108px;height:21px" href="/" title="The New American"></a>

<div class="font-sizer">
	<a class="btn_fs_big" title="Increase font size" rel="nofollow" href="#">A+</a>
	<a class="btn_fs_reset" title="Reset font size" rel="nofollow" href="#">R</a>
	<a class="btn_fs_small" title="Decrease font size" rel="nofollow" href="#">A-</a>
</div>

<script type="text/javascript">
	window.addEvent('domready', function() {
		document.getElement(".btn_fs_big").addEvent("click", function() {
			Cookie.write('shaper_magazine_font_size', 'big'); 
			document.body.setStyle('font-size','14px');
		});
		document.getElement(".btn_fs_small").addEvent("click", function() {
			Cookie.write('shaper_magazine_font_size', 'small'); 
			document.body.setStyle('font-size','11px');
		});
		document.getElement(".btn_fs_reset").addEvent("click", function() {
			Cookie.dispose('shaper_magazine_font_size'); 
			document.body.setStyle('font-size','');
		});
	});
</script>
			<div id="hornav-wrapper" class="clearfix">
				<div class="clr"></div><div id="hornav" class="clearfix navbar navbar-fixed-top"><ul class="sp-menu level-0"><li class="menu-item first"><a href="/mobile-home" class="menu-item first" ><span class="menu"><span class="menu-title">HOME</span></span></a></li><li class="menu-item parent"><a href="/mobile-usnews" class="menu-item parent" ><span class="menu"><span class="menu-title">U.S. NEWS</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-usnews/mobile-immigration" class="menu-item first" ><span class="menu"><span class="menu-title">Immigration</span></span></a></li><li class="menu-item"><a href="/mobile-usnews/mobile-politics" class="menu-item" ><span class="menu"><span class="menu-title">Politics</span></span></a></li><li class="menu-item"><a href="/mobile-usnews/mobile-constitution" class="menu-item" ><span class="menu"><span class="menu-title">Constitution</span></span></a></li><li class="menu-item"><a href="/mobile-usnews/mobile-congress" class="menu-item" ><span class="menu"><span class="menu-title">Congress</span></span></a></li><li class="menu-item"><a href="/mobile-usnews/mobile-crime" class="menu-item" ><span class="menu"><span class="menu-title">Crime</span></span></a></li><li class="menu-item"><a href="/mobile-usnews/mobile-healthcare" class="menu-item" ><span class="menu"><span class="menu-title">HealthCare</span></span></a></li><li class="menu-item last"><a href="/mobile-usnews/mobile-foreign-policy" class="menu-item last" ><span class="menu"><span class="menu-title">Foreign Policy</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/mobile-world-news" class="menu-item parent" ><span class="menu"><span class="menu-title">WORLD NEWS</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-world-news/mobile-europe" class="menu-item first" ><span class="menu"><span class="menu-title">Europe</span></span></a></li><li class="menu-item"><a href="/mobile-world-news/mobile-north-america" class="menu-item" ><span class="menu"><span class="menu-title">North America</span></span></a></li><li class="menu-item"><a href="/mobile-world-news/mobile-asia" class="menu-item" ><span class="menu"><span class="menu-title">Asia</span></span></a></li><li class="menu-item"><a href="/mobile-world-news/mobile-africa" class="menu-item" ><span class="menu"><span class="menu-title">Africa</span></span></a></li><li class="menu-item"><a href="/mobile-world-news/mobile-australia" class="menu-item" ><span class="menu"><span class="menu-title">Australia</span></span></a></li><li class="menu-item last"><a href="/mobile-world-news/mobile-south-america" class="menu-item last" ><span class="menu"><span class="menu-title">South America</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/mobile-economy" class="menu-item parent" ><span class="menu"><span class="menu-title">ECONOMY</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-economy/mobile-commentary" class="menu-item first" ><span class="menu"><span class="menu-title">Commentary</span></span></a></li><li class="menu-item"><a href="/mobile-economy/mobile-markets" class="menu-item" ><span class="menu"><span class="menu-title">Markets</span></span></a></li><li class="menu-item"><a href="/mobile-economy/mobile-sectors" class="menu-item" ><span class="menu"><span class="menu-title">Sectors</span></span></a></li><li class="menu-item last"><a href="/mobile-economy/mobile-economics" class="menu-item last" ><span class="menu"><span class="menu-title">Economics</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/mobile-sci-tech" class="menu-item parent" ><span class="menu"><span class="menu-title">SCI/TECH</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-sci-tech/mobile-energy" class="menu-item first" ><span class="menu"><span class="menu-title">Energy</span></span></a></li><li class="menu-item"><a href="/mobile-sci-tech/mobile-environment" class="menu-item" ><span class="menu"><span class="menu-title">Environment</span></span></a></li><li class="menu-item"><a href="/mobile-sci-tech/mobile-computers" class="menu-item" ><span class="menu"><span class="menu-title">Computers</span></span></a></li><li class="menu-item last"><a href="/mobile-sci-tech/mobile-space" class="menu-item last" ><span class="menu"><span class="menu-title">Space</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/mobile-culture" class="menu-item parent" ><span class="menu"><span class="menu-title">CULTURE</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-culture/mobile-faith-and-morals" class="menu-item first" ><span class="menu"><span class="menu-title">Faith and Morals</span></span></a></li><li class="menu-item"><a href="/mobile-culture/mobile-family" class="menu-item" ><span class="menu"><span class="menu-title">Family</span></span></a></li><li class="menu-item"><a href="/mobile-culture/mobile-education" class="menu-item" ><span class="menu"><span class="menu-title">Education</span></span></a></li><li class="menu-item"><a href="/mobile-culture/mobile-biography" class="menu-item" ><span class="menu"><span class="menu-title">Biography</span></span></a></li><li class="menu-item last"><a href="/mobile-culture/mobile-history" class="menu-item last" ><span class="menu"><span class="menu-title">History</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/mobile-op-ed-reviews" class="menu-item parent" ><span class="menu"><span class="menu-title">OP-ED/REVIEWS</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/mobile-op-ed-reviews/mobile-movies" class="menu-item first" ><span class="menu"><span class="menu-title">Movies</span></span></a></li><li class="menu-item"><a href="/mobile-op-ed-reviews/mobile-books" class="menu-item" ><span class="menu"><span class="menu-title">Books</span></span></a></li><li class="menu-item last"><a href="/mobile-op-ed-reviews/mobile-opinion" class="menu-item last" ><span class="menu"><span class="menu-title">Opinion</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="/mobile-freedomindex" class="menu-item" ><span class="menu"><span class="menu-title">FREEDOM INDEX</span></span></a></li><li class="menu-item last"><a href="https://www.jbs.org/webstore/shop-tna/donate" class="menu-item last" ><span class="menu"><span class="menu-title">Donate</span></span></a></li></ul></div><script type="text/javascript">
//<![CDATA[
	window.addEvent('domready',function(){
				var	limits = $(document.body);
		items_v = [], items_h = [];

		$$('div.submenu').each(function (el) {
			if (el.getParent().getParent().hasClass('level-0')) {
				items_v.push(el);
			} else {
				items_h.push(el);
			}
		});

		new SPMenu(items_v, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'none',
			mode: 'vertical',
			offset:{x:0, y: 0}
		});

		new SPMenu(items_h, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'none',
			mode: 'horizontal',
			offset: {x: -10, y: 5}
		});
	});
//]]>
</script>			</div>
			
					</div>
	</div>
	
	<div class="sp-wrap main-container subpage clearfix">
		
			
<div id="topLeaderBoard" style="margin-top:10%;margin-left:16%; margin-bottom:10%;">
			   <!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=355");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=afd43614&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=355&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afd43614" border='0' alt='' /></a></noscript>

			</div>	
			
				
		<div class="clearfix">
			<div id="sp-maincol" class="clearfix">
		<div class="clr"></div>
		<div id="inner_content" class="clearfix"> <!--Component Area-->
				
					<div class="sp-component-area clearfix">
				<div class="sp-inner clearfix">
										<div id="system-message-container">
	</div>

					<div class="sp-component-area-inner clearfix">
						

<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<!-- Start K2 Item Layout -->
<span id="startOfPageId24891"></span>

<div id="k2Container" class="itemView">
   <div class="">
	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">
		
	  	  <!-- Item title -->
	  <h1>
						
	  	Petulant Children Shouldn’t Have the Vote
	  	
	  </h1>
	  	 <div class="clr"></div>
  </div>
  <div class="clr"></div>
  
  
  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
    
	  <div class="itemToolbar">
 			<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						Selwyn Duke					</span>
				
				
		
				<!-- Date created -->
		<span class="itemDateCreated">
			Wednesday, 21 December 2016 12:09		</span>
		  		<ul>
			

			
			
			
						<!-- Print Button -->
			<li class="itemPrintLink">
				<a class="itemPrintLink" rel="nofollow" href="/reviews/opinion/item/24891-petulant-children-shouldnt-have-the-vote?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li class="itemEmailLink">
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=shaper_magazine&amp;link=6447e804f1eda7db34d0eda24669d52493c39c55" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
				

						<!-- Font Resizer -->
			<li class="itemTextResize">
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img width="1" height="1" src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img width="1" height="1" src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
						
			
		</ul>
		<div class="clr"></div>
  </div>
	
	

  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal modal_link" rel="{handler: 'image'}" href="/media/k2/items/cache/4d1ae5688496b1fb692ccd923319de39_XL.jpg" title="Click to preview image" data-modal-title="4D1Ae5688496B1Fb692Ccd923319De39 Xl">
		  		<span class="mjwideimg"><img width="378" height="200" src="/media/k2/items/cache/Resized/4d1ae5688496b1fb692ccd923319de39_M_378x200.jpg" alt="Petulant Children Shouldn&rsquo;t Have the Vote" /></span>
		  	</a>
		  </span>

		  
		  
		  <div class="clr"></div>
	  </div>
	  	  
	  	  

	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>There’s a reason we don’t let nine-year-olds vote.</p>
<p>But what about those overgrown children who are nine between the ears?</p>
<p>It wasn’t long ago that Hillary Clinton <a href="http://www.cnn.com/videos/politics/2016/10/21/hillary-clinton-leadership-dictatorship-sot.cnn" >condemned</a> Donald Trump for refusing “to say he would respect the results of this election.” Calling it something “no other presidential nominee has ever done,” she proclaimed, “By doing that, he is threatening our democracy.”</p>
<p>Of course, that was when Clinton was sure she’d win.</p>
<p>Now, with liberals having rioted, issued death threats against Trump electors, and basically having thrown a tantrum, it’s apparent they’re willing to storm the walls of the Bastille to get their way.&nbsp;&nbsp;</p>
<p>In a most puerile display of petulance, of unmitigated childishness, the claim Hillary didn’t really lose because she “won the popular vote” has become popular liberal sentiment. Well, consider an analogy. Did you know that in tennis you can win more games than your opponent but lose the match? If I lose 6-0, 6-7, 6-7, I’ve won 18 games to my opponent’s 14. Such outcomes do sometimes occur, yet in all my years playing competitive tennis (my former life), I never heard anyone losing such a match, anytime, anywhere, claim he really won. It never enters your mind. You know the rules. You accepted the rules going in. You played by the rules. And you lost under the rules. Period.</p>
<p>In fact, I’ve never seen even the youngest child make such a claim. But now some of the oldest Democrats are doing just that regarding the election. It’s dishonorable, childish, unmanly, and, frankly, utterly pathetic.</p>
<!-- START: Modules Anywhere -->


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=334");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=ae06b907&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=334&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae06b907" border='0' alt='' /></a></noscript>

</div>
<!-- END: Modules Anywhere -->
<p>To be clear, the overgrown juveniles have every right to lobby to change the Electoral College system for future contests, misguided though such a goal is. But to claim you “didn’t really lose” — after embarking upon the process knowing the rules, strategizing based upon the rules, and competing under them — is taking sore-loser status to new lows.</p>
<p>It also reflects ignorance. Not only does the “We really won” claim ignore that not only would Trump (and Clinton) have campaigned differently had we operated based on popular vote, but voters would have behaved differently; for example, perhaps millions of blue-state Republicans would have stayed home Election Day, realizing their votes would be irrelevant. Again, contests are waged based on the rules in place, not on rules not in place.</p>
<p>We also have no idea what the popular-vote total actually is, because not all the votes were counted. Some states have laws dictating that if the margin of victory is too great to be overcome by uncounted votes (e.g., absentee ballots), they need not be counted. The reason for this imprecision is that you don’t have to be precise about what is not a determining factor in the outcome.</p>
<p>And we don’t have a “popular vote.”</p>
<p>It’s much as how in tennis, while I can win more points than my opponent but lose the match, I never once knew what the points total was. It wasn’t counted because it was irrelevant.</p>
<p>Then, since liberals claim this matter is about legitimacy, let’s talk about illegitimate votes. Reporting on the <a href="http://projects.iq.harvard.edu/cces/home" >Cooperative Congressional Election Study</a>, even the liberal <em>Washington Post</em> <a href="https://www.washingtonpost.com/news/monkey-cage/wp/2014/10/24/could-non-citizens-decide-the-november-election/?utm_term=.a21c012cdb28" >told us</a> in 2014 that more “than 14 percent of non-citizens in both the 2008 and 2010 samples [taken by researchers] indicated that they were registered to vote. Furthermore, some of these non-citizens voted.” The <em>Post</em> further informs, “Because non-citizens tended to favor Democrats (Obama won more than 80 percent of the votes of non-citizens in the 2008 CCES sample), we find that this participation was large enough to plausibly account for Democratic victories in a few close elections. Non-citizen votes could have given Senate Democrats the pivotal 60th vote needed to overcome filibusters in order to pass health-care reform and other Obama administration priorities in the 111th Congress.”</p>
<p>In other words and quite laughably, liberals want to label Trump’s victory illegitimate based on a popular vote that itself is known to be illegitimate. Oh, and spare me the “Vote fraud is unproven and hardly ever occurs” line. With liberals having pushed Jill Stein’s recount efforts with jihadist-like zeal, this claim is more hollow than ever.</p>
<p>As to the real threat to our nation, the liberals illustrate it well, being the “men of intemperate minds [who] cannot be free” and whose “passions forge their fetters,” to quote Edmund Burke. For barbarity begets tyranny. Like a child losing privileges due to irresponsibility, if people prove too immature to govern themselves, they will ultimately lose the power to do so. This is why it’s too bad voting rights can’t be granted based on mental age — it could save our republic.</p>
<p><a href='javascript:void(location.href=&quot;mai&quot;+&quot;lto:selwynduke&quot;+&quot;&#92;100&quot;+&quot;optonline.&quot;+&quot;net&quot;)'>Contact Selwyn Duke</a>, <a href="https://twitter.com/SelwynDuke" >follow him on Twitter</a> or log on to <a href="http://www.selwynduke.com/" >SelwynDuke.com</a></p> 	  </div>
	  	  
		<div class="clr"></div>

	  
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
				
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</div>
		
				<!-- Google +1 Button -->
		<div class="itemGooglePlusOneButton">	
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>
				
		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

	  
	  
		<div class="clr"></div>
  </div>
  
  
  
			
  
	<div class="clr"></div>

  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/reviews/opinion/item/24889-every-step-taken-makes-a-difference">
			&laquo; Every Step Taken Makes a Difference		</a>
		
				<a class="itemNext" href="/reviews/opinion/item/24892-even-if-the-russians-did-hack-the-emails-so-what">
			Even if the Russians Did Hack the E-mails, So What? &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 	</div>
  <div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<script type="text/javascript">
window.addEvent('domready', function(){
	var itemRelated = $K2('.itemRelated');
	if (itemRelated) {
		itemRelated.css('right','-'+ (20 + itemRelated.width()) + 'px');
		window.addEvent('scroll',function(e) {
			itemRelated.css('right', (window.getScroll().y > 400) ? 0 : '-'+ (20 + itemRelated.width()) + 'px')
		});	
	}
});
</script>
<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->
					</div>	
				</div>
			</div>
				<div id="sp-utility" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-utility1" class="mod-block sp-utility1  single">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div id="advert-category">
	<!-- START: Modules Anywhere -->

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=320");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=a8b1f1db&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=320&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8b1f1db" border='0' alt='' /></a></noscript>
</div>
<!-- END: Modules Anywhere --></div>
<script>

if(document.getElementById('itemListLeading')){
document.getElementById('itemListLeading').appendChild(document.getElementById('advert-category'));
}
else
{
var element = document.getElementById("advert-category");
element.parentNode.removeChild(element);
}

</script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>	</div>
		<div class="clr"></div>
	</div>	<div id="sp-rightcol">
			<div id="sp-right" class="clearfix"><div class="sp-inner clearfix">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=232");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=afe4d62c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=232&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afe4d62c" border='0' alt='' /></a></noscript>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=233");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=ab25e15d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=233&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab25e15d" border='0' alt='' /></a></noscript>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=234");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=ae4a9456&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=234&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae4a9456" border='0' alt='' /></a></noscript>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=a167217b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a167217b" border='0' alt='' /></a></noscript>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div id="sp-right-gridtop" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-right2" class="mod-block sp-right2  single">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					<style type="text/css"> .fb_border { width: 300px; padding: px; background-color: ; overflow: hidden; } </style><div class="fb_border"><div id="fb-root"></div><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=480580252049577";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like-box" data-href="https://www.facebook.com/thenewamerican" data-width="300" data-height="0" data-colorscheme="light" data-show-faces="false" data-header="false" data-stream="false" data-show-border="false"></div></div>				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div><div id="sp-right-bottom" class="clearfix"><div class="sp-inner clearfix">	<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module ">	
		<div class="mod-wrapper clearfix">		
			<div class="mod-content clearfix">
									<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=277");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=aeac6b92&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=277&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeac6b92" border='0' alt='' /></a></noscript>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div>	</div>
			</div>
	
				
	</div>
	
	<div id="bottomLeaderboard" style="margin-bottom:11%;margin-left:18%;">
<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://69.167.176.82/~adserve/www/delivery/...'
  * to
  *   'https://69.167.176.82/~adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://69.167.176.82/~adserve/www/delivery/ajs.php':'http://69.167.176.82/~adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=285");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://69.167.176.82/~adserve/www/delivery/ck.php?n=a4426fb6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src="http://69.167.176.82/~adserve/www/delivery/avw.php?zoneid=285&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4426fb6" border='0' alt='' /></a></noscript>
</div>
	
	<div id="sp-footer" class="row-fluid">
			<a id="topofpage" href="#" rel="nofollow">Scroll to Top</a>			<div class="sp-wrap">
			<div class="span6">
			   
						
					<div class="cp">
						Copyright &copy;  2015 The New American<span class="designed-by">Designed by <a title="JoomShaper"  href="http://www.joomshaper.com">JoomShaper</a><br /></span> Powered by<a target="_blink" href="http://www.joomla.org"> Joomla!</a>	Valid <a  href="http://validator.w3.org/check/referer">XHTML</a> and <a  href="http://jigsaw.w3.org/css-validator/check/referer?profile=css3">CSS</a>
				
					</div>
			
								
			</div>
			<div class="span6">
				<div id="sp-bottom" class="sp-modCol3 clearfix"><div class="sp-inner clearfix"><div style="width:25%" class="sp-block  separator"><div id="sp-bottom1" class="mod-block sp-bottom1  first">	<div class="module ">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
					<span>Affiliates and Friends</span>				</h3>
										


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<ul>
<li><a href="http://www.jbs.org" >The John Birch Society</a></li>
<li><a href="http://www.freedomproject.com" >FreedomProject Media</a></li>
<li><a href="https://www.fpeusa.org/" >FreedomProject Academy</a></li>
<li><a href="http://www.americanopinionfoundation.org/" >American Opinion Foundation</a></li>
<li><a href="http://www.characterfirst.com" >Character First</a></li>
</ul></div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div style="width:25%" class="sp-block  separator"><div id="sp-bottom2" class="mod-block sp-bottom2 ">	<div class="module ">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
					<span>Social Media</span>				</h3>
										


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div class="social"><a class="twitter" href="https://twitter.com/#!/NewAmericanMag" >Twitter</a> <a class="facebook" href="http://www.facebook.com/TheNewAmerican" >Facebook</a> <!--<a class="flickr" href="http://www.flickr.com" >flickr</a>--> <a class="rss" href="/component/obrss/rss" >RSS-Feed</a></div></div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div><div style="width:50%" class="sp-block "><div id="sp-bottom4" class="mod-block sp-bottom4  last">	<div class="module ">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
					<span>About TNA</span>				</h3>
										<ul class="nav menu">
<li class="item-668"><a href="/about" >About</a></li><li class="item-669"><a href="/staff" >Staff</a></li><li class="item-670"><a href="/contributors" >Contributors</a></li><li class="item-671"><a href="https://www.jbs.org/shop-tna" >Shop</a></li><li class="item-673"><a href="http://www.jbs.org/join-jbs/join-jbs" >Get Involved</a></li><li class="item-675"><a href="/advertise" >Advertise</a></li><li class="item-676"><a href="/contact-us" >Contact Us</a></li></ul>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>			</div>			
		</div>			
	</div>	
	
	
	

     <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3745385-6', 'auto');
  ga('send', 'pageview');

</script>
	
</body>
</html>