<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<!-- <script type="text/javascript" src="/templates/shaper_neo/js/video.js"></script> -->
		<link rel="stylesheet" href="/templates/shaper_neo/css/video.css">
		 
		 
       
		
	<base href="https://www.thenewamerican.com/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Idaho legislature, bill by Reps. Heather Scott and John Green, state's murder statute, &quot;abortion is murder.&quot;" />
	<meta property="og:url" content="https://www.thenewamerican.com/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder" />
	<meta property="og:title" content="Idaho Proposal Answers New York, Virginia Infanticide Laws: &quot;Abortion Is Murder!&quot;" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.thenewamerican.com/media/k2/items/cache/b1fc10aee8411cc12dc90ff72ea6f1b6_XL.jpg" />
	<meta name="image" content="https://www.thenewamerican.com/media/k2/items/cache/b1fc10aee8411cc12dc90ff72ea6f1b6_XL.jpg" />
	<meta property="og:description" content="The Republican-controlled Idaho legislature is considering a bill by Reps. Heather Scott and John Green to revise the state's murder statute to reflect that abortion is murder. by Richard Loudenback" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Idaho Proposal Answers New York, Virginia Infanticide Laws: &quot;Abortion Is Murder!&quot;</title>
	<link href="/templates/shaper_neo/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_allvideos/jw_allvideos/tmpl/Responsive/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/helix/css/media_queries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/modules.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light" rel="stylesheet" type="text/css" />
	<style type="text/css">
.sp-wrap {width: 1080px;}
		#sp-leftcol {width: 0px}
		#sp-rightcol { width: 340px}
		#sp-maincol {width:740px}#inner_content {width: 740px;}
		#sp-inset1 {width: 0px}#sp-inset2 { width: 0px}h2,h3,h2.itemTitle,h3.catItemTitle,.itemListSubCategories h3,.subCategory h2,.itemCommentsCounter { font-family: 'Yanone Kaffeesatz', 'Helvetica', arial, serif; }
	</style>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	
	
	
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/behaviour.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/silverlight.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/wmvplayer.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/quicktimeplayer/ac_quicktime.js?v=4.7.0" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/jwplayer/jwplayer.js?v=4.7.0" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.touchSwipe.min.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js?v=8.2.2" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/equalheight.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/totop.js" type="text/javascript"></script>
	<script type="text/javascript">

					/* JW Player API Key */
					jwplayer.key="plXkZcoHeQXVlRo0nD6AUscwEXmFJCmIpGL3kw==";
				;
var modals_class = 'modal_link'; var modals_defaults = { opacity: '0.8',maxWidth: '95%',maxHeight: '95%',current: '{current} / {total}',previous: 'previous',next: 'next',close: 'close',xhrError: 'This content failed to load.',imgError: 'This image failed to load.' };
function fixHeight_sp_bottom () {
					var equalizer_sp_bottom = new Equalizer(".sp-bottom1 > div > div,.sp-bottom2 > div > div,.sp-bottom4 > div > div").equalize("height");
				}
				window.addEvent ("load", function () {
					fixHeight_sp_bottom.delay (300);
				});
				window.addEvent ("resize", function () {
					fixHeight_sp_bottom();
				});
	</script>
	<link href="/component/obrss/rss" rel="alternate" type="application/rss+xml" title="rss" />
<link href="/templates/shaper_neo/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />	<!--<meta property="og:url" content="https://www.thenewamerican.com/" />
<meta http-equiv="cache-control" content="max-age=0">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="expires" content="-1">
<meta http-equiv="expires" content="Tue, 01 Jan 1980 11:00:00 GMT">
<meta http-equiv="pragma" content="no-cache">-->
<meta property="fb:app_id" content="966242223397117" />

<script>
var disable_comments = false;
</script>
<script>(function(h,a,e,f,g,b,c,d){h[g]=h[g]||{};(h[g].info=h[g].info||[]).push(d);(h[g].g=h[g].g||function(m,i,j,n,k,l){k=a.createElement(m);l=m=="script"?a.getElementsByTagName("head")[0]:(a.documentElement||a.body);if(typeof i=="function"){i(k,j)}else{k[i]=j}k.src=n;l.appendChild(k)})(e,b,c,f)})(window,document,"script","https://t3228177.icpro.co/fp/r.js","___vo","async",1,"NDYwfDMxNDIxMXw1QUE5fDB8MHw2fDY3RTNDNjBD");</script>
</head>

<body class="bg">
	
	<div id="top-bar" class="clearfix">
		<div class="sp-wrap">
			<div id="sp-top-menu" class="clearfix"><div class="sp-inner clearfix"><jot top-menu s style="sp_raw"></jot>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="9" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot top-menu e></jot></div></div>	 
			

	
             			
		</div>	
	</div>
	
	<div id="header" class="clearfix">
		<div class="sp-wrap clearfix">
		    
			<div id="sp-banner" class="clearfix"><div class="sp-inner clearfix"><jot banner s style="sp_raw"></jot>

<div class="customNletter"  >
	<a href="/top-daily-headlines" target="_blank"><img src="/../images/NewsLetter/TNA-NLsignup.gif" alt="Top Daily Headlines Sign up" /></a></div>
<jot banner e></jot></div></div>	
			<div id="sp-Donate" class="clearfix"><div class="sp-inner clearfix"><!-- SiteSearch Google CSE --><form method="get" action="https://www.thenewamerican.com/index.php" id="mod_googleSearch_cse"><input type="hidden" name="option" value="com_googlesearch_cse" /><input type="hidden" name="n" value="30" /><input type="hidden" name="view" value="googlesearchs" /><div class="mod_googleSearch_cse"><input type="hidden" name="cx" value="017005590850498995214:snxgxrq2gpc" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="ISO-8859-1" /><input type="text" name="q" class="inputbox" maxlength="255" value="" style="width: 150px;"/> <input type="submit" name="sa" value="Search" class="button" /></div></form><script type="text/javascript"><!--
(function() {var f = document.getElementById('mod_googleSearch_cse');if (f && f.q) {var q = f.q;var b = function(){if (q.value == '') {q.style.color = '#AAAAAA';q.style.background = '#FFFFFF url(https://cse.google.com/coop/intl/en/images/google_custom_search_watermark.gif) left no-repeat';}};	var f = function() {q.style.color = '#000000';q.style.background = '#ffffff';};q.onfocus = f;q.onblur = b;b();}})();
//-->
</script></div></div>				<a id="logo" style="width:400px;height:144px" href="/" title="The New American"></a>
<div class="clr"></div><div id="hornav" class="clearfix"><ul class="sp-menu level-0"><li class="menu-item first"><a href="/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent"><a href="/usnews" class="menu-item active parent" ><span class="menu"><span class="menu-title">U.S.</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/usnews/politics" class="menu-item first" ><span class="menu"><span class="menu-title">Politics</span></span></a></li><li class="menu-item"><a href="/usnews/immigration" class="menu-item" ><span class="menu"><span class="menu-title">Immigration</span></span></a></li><li class="menu-item active"><a href="/usnews/constitution" class="menu-item active" ><span class="menu"><span class="menu-title">Constitution</span></span></a></li><li class="menu-item"><a href="/usnews/congress" class="menu-item" ><span class="menu"><span class="menu-title">Congress</span></span></a></li><li class="menu-item"><a href="/usnews/crime" class="menu-item" ><span class="menu"><span class="menu-title">Crime</span></span></a></li><li class="menu-item"><a href="/usnews/health-care" class="menu-item" ><span class="menu"><span class="menu-title">Healthcare</span></span></a></li><li class="menu-item last"><a href="/usnews/foreign-policy" class="menu-item last" ><span class="menu"><span class="menu-title">Foreign Policy</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/world-news" class="menu-item parent" ><span class="menu"><span class="menu-title">World</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/world-news/europe" class="menu-item first" ><span class="menu"><span class="menu-title">Europe</span></span></a></li><li class="menu-item"><a href="/world-news/north-america" class="menu-item" ><span class="menu"><span class="menu-title">North America</span></span></a></li><li class="menu-item"><a href="/world-news/asia" class="menu-item" ><span class="menu"><span class="menu-title">Asia</span></span></a></li><li class="menu-item"><a href="/world-news/africa" class="menu-item" ><span class="menu"><span class="menu-title">Africa</span></span></a></li><li class="menu-item"><a href="/world-news/australia" class="menu-item" ><span class="menu"><span class="menu-title">Australia</span></span></a></li><li class="menu-item last"><a href="/world-news/south-america" class="menu-item last" ><span class="menu"><span class="menu-title">South America</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/economy" class="menu-item parent" ><span class="menu"><span class="menu-title">Economy</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/economy/commentary" class="menu-item first" ><span class="menu"><span class="menu-title">Commentary</span></span></a></li><li class="menu-item"><a href="/economy/markets" class="menu-item" ><span class="menu"><span class="menu-title">Markets</span></span></a></li><li class="menu-item"><a href="/economy/sectors" class="menu-item" ><span class="menu"><span class="menu-title">Sectors</span></span></a></li><li class="menu-item last"><a href="/economy/economics" class="menu-item last" ><span class="menu"><span class="menu-title">Economics</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/tech" class="menu-item parent" ><span class="menu"><span class="menu-title">Sci/Tech</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/tech/energy" class="menu-item first" ><span class="menu"><span class="menu-title">Energy</span></span></a></li><li class="menu-item"><a href="/tech/environment" class="menu-item" ><span class="menu"><span class="menu-title">Environment</span></span></a></li><li class="menu-item"><a href="/tech/computers" class="menu-item" ><span class="menu"><span class="menu-title">Computers</span></span></a></li><li class="menu-item last"><a href="/tech/space" class="menu-item last" ><span class="menu"><span class="menu-title">Space</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/culture" class="menu-item parent" ><span class="menu"><span class="menu-title">Culture</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/culture/faith-and-morals" class="menu-item first" ><span class="menu"><span class="menu-title">Faith and Morals</span></span></a></li><li class="menu-item"><a href="/culture/family" class="menu-item" ><span class="menu"><span class="menu-title">Family</span></span></a></li><li class="menu-item"><a href="/culture/education" class="menu-item" ><span class="menu"><span class="menu-title">Education</span></span></a></li><li class="menu-item"><a href="/culture/biography" class="menu-item" ><span class="menu"><span class="menu-title">Biography</span></span></a></li><li class="menu-item last"><a href="/culture/history" class="menu-item last" ><span class="menu"><span class="menu-title">History</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/reviews" class="menu-item parent" ><span class="menu"><span class="menu-title">Opinion</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/reviews/movies" class="menu-item first" ><span class="menu"><span class="menu-title">Movies</span></span></a></li><li class="menu-item"><a href="/reviews/books" class="menu-item" ><span class="menu"><span class="menu-title">Books</span></span></a></li><li class="menu-item"><a href="/reviews/opinion" class="menu-item" ><span class="menu"><span class="menu-title">Opinion</span></span></a></li><li class="menu-item last"><a href="/reviews/american-principles" class="menu-item last" ><span class="menu"><span class="menu-title">American Principles</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="/freedom-index" class="menu-item" ><span class="menu"><span class="menu-title">Freedom Index</span></span></a></li><li class="menu-item parent"><a href="/print-magazine" class="menu-item parent" ><span class="menu"><span class="menu-title">Print Magazine </span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="https://www.jbs.org/store/shoptna/tna-back-issues/tna-2019-back-issues/the-new-american-march-4-2019-2" class="menu-item first" ><span class="menu"><span class="menu-title">Current Issue</span></span></a></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/subscribe" class="menu-item" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="https://www.jbs.org/store/shoptna/1-year-gift-subscription-print" class="menu-item last" ><span class="menu"><span class="menu-title">Give a Gift Sub</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/donation" class="menu-item" ><span class="menu"><span class="menu-title">Donate</span></span></a></li><li class="menu-item"><a href="http://www.thenewamerican.com/tech/computers/itemlist/user/15475-tnavideo" class="menu-item" ><span class="menu"><span class="menu-title">Videos</span></span></a></li><li class="menu-item last"><a href="https://www.thenewamerican.com/podcasts" class="menu-item last" ><span class="menu"><span class="menu-title">PODCAST</span></span></a></li></ul></div><script type="text/javascript">
//<![CDATA[
	window.addEvent('domready',function(){
				var	limits = $(document.body);
		items_v = [], items_h = [];

		$$('div.submenu').each(function (el) {
			if (el.getParent().getParent().hasClass('level-0')) {
				items_v.push(el);
			} else {
				items_h.push(el);
			}
		});

		new SPMenu(items_v, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'vertical',
			offset:{x:5, y: 0}
		});

		new SPMenu(items_h, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'horizontal',
			offset: {x: -20, y: 5}
		});
	});
//]]>
</script>			 
		</div>	
	</div>	
	 
	<div class="main-bg clearfix">	
		<div class="sp-wrap clearfix">
		     
						                     
			<div class="clearfix">
				<div id="sp-maincol" class="clearfix">
		<div class="clr"></div>
		<div id="inner_content" class="clearfix"> <!--Component Area-->
							<div class="sp-content-inner clearfix">
					
				<div id="system-message-container">
	</div>

				

<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>
<!-- Start K2 Item Layout -->
<span id="startOfPageId31519"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Tuesday, 19 February 2019		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Idaho Proposal Answers New York, Virginia Infanticide Laws: &quot;Abortion Is Murder!&quot;
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						Richard Loudenback					</span>
		
  </div>
<br>
      		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
				Tweet			</a>
			<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
		
    
				<!-- Facebook Button -->
		<div class="itemFacebookButton" style="margin-left: 2px;">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<div class="fb-share-button" data-href="#" data-send="false" data-type="button"></div>	
			<div class="fb-like" data-href="https://www.thenewamerican.com/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder" data-send="false" data-width="200" data-show-faces="false" data-layout="button_count"></div>
		
		</div>
		
				<!-- Google +1 Button -->
		<!--<div class="itemGooglePlusOneButton">
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>-->
				<div style="float:left; overflow:hidden; height: 20px; width: 150px; margin-left: 2px;"><script src="https://oneway.com/h/e/KrWMOQ6gk"></script></div>
  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=shaper_neo&amp;link=62ea1babbea42a1bdae336a37f9367b9818528a1" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal modal_link" rel="{handler: 'image'}" href="/media/k2/items/cache/b1fc10aee8411cc12dc90ff72ea6f1b6_XL.jpg" title="Click to preview image" data-modal-title="B1Fc10Aee8411Cc12Dc90Ff72Ea6F1B6 Xl">
		  		<img src="/media/k2/items/cache/b1fc10aee8411cc12dc90ff72ea6f1b6_M.jpg" alt="Idaho Proposal Answers New York, Virginia Infanticide Laws: &amp;quot;Abortion Is Murder!&amp;quot;" style="width:380px; height:auto;" />
		  	</a>
		  </span>

		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>Two pro-life constitutionalists in the Idaho state legislature are deadly serious about putting an end to the abortion slaughter in the Gem State. They have thrown&nbsp;down the gauntlet&nbsp;on the abortion issue. Boasting the best voting records in Idaho with the state Constitution are seasoned <a href="https://repheatherscott.com/" target="_blank">Representative Heather Scott</a> and freshman Representative John Green, who are cosponsoring a bill to end the murdering of unborn human beings. Their bill, <a href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/b/1f/b1f88bfc-1e7d-11e9-8bcd-4ffd7b6aa198/5c47721d6b943.pdf.pdf" target="_blank">The Idaho Abortion Human Rights Act,</a> would close loopholes that now exempt abortion from the state’s murder statute.</p>
<p>The Scott-Green bill is in marked contrast to the recently passed legislation in New York permitting pre-natal infanticide up until birth, and in <a href="/culture/faith-and-morals/item/31365-post-natal-abortion-northam-virginia-is-for-killers">Virginia, where even post-natal infanticide may now be permitted</a>. New York Governor Andrew Cuomo sent a shock through the nation in January by signing into law a bill that <a href="/culture/faith-and-morals/item/31365-post-natal-abortion-northam-virginia-is-for-killers">allows pre-born babies to be killed up to the moment of birth</a>.<br /><br />Cuomo, a Democrat, called it a victory for “our progressive values.”&nbsp;Then he and state legislators celebrated the license-to-kill law by having the spire of the One World Trade Center lit up in pink. <a href="https://twitter.com/AmericanPapist/status/1088073163764912128" target="_blank">Thomas Peters tweeted</a> a night photo of the display, with the apropos comment: “Now it looks just like the needle that is used to supply the lethal injection to the living unborn child.” Virginia Governor Ralph Northam, also a Democrat, upped the ante by declaring that, under new legislation in his state <a href="/culture/faith-and-morals/item/31365-post-natal-abortion-northam-virginia-is-for-killers">babies could be killed even after birth,</a> though the bill's propoenents say that is not true. The bill has currently been tabled.</p>
<!-- START: Modules Anywhere -->


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserve.jbs.org/www/delivery/ajs.php':'http://adserve.jbs.org/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=334");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserve.jbs.org/www/delivery/ck.php?n=ae06b907&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserve.jbs.org/www/delivery/avw.php?zoneid=334&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae06b907' border='0' alt='' /></a></noscript>

</div>
<!-- END: Modules Anywhere -->
<p><strong>Killing Pre-born Babies Is Murder</strong></p>
<p><a href="https://legislature.idaho.gov/statutesrules/idstat/Title18/T18CH40/SECT18-4001/" target="_blank">Section 18-4001</a> of the Idaho Code defines murder as “the unlawful killing of a human being including, but not limited to, a human embryo or fetus, with malice aforethought or the intentional application of torture to a human being, which results in the death of a human being.” However, other portions of state law permit abortion. Section 18-4016, Idaho Code, specifically exempts doctors performing abortions and the women who request them from being prosecuted for murder.</p>
<p>Representatives Scott and Green are determined to end this injustice. In a press release, they state, “<a href="https://bloximages.chicago2.vip.townnews.com/postregister.com/content/tncms/assets/v3/editorial/b/1f/b1f88bfc-1e7d-11e9-8bcd-4ffd7b6aa198/5c47721d6b943.pdf.pdf" target="_blank">The Idaho Abortion Human Rights Act</a> is a bill honoring Article I, Section 18 of the Idaho Constitution, which states in part that ‘Courts of justice shall be open to every person,’ and ‘right and justice shall be administered without … denial, delay, or prejudice.’”</p>
<p>Separately,&nbsp;<a href="https://legislature.idaho.gov/statutesrules/idstat/Title32/T32CH1/SECT32-102/" target="_blank">Idaho Code 32-102</a>&nbsp; states in part that “a child conceived, but not yet born, is to be deemed an existing person.” The Idaho Abortion Human Rights Act is aimed at the heart of the issue regarding abortion, noting that Article I Section 1 of the Idaho Constitution states, “All men … have certain inalienable rights, among which are enjoying and defending life…and securing safety.”</p>
<p>“By allowing legal access to abortion in Idaho statutes, Idaho is currently alienating what are supposed to be the inalienable rights of all persons in the jurisdiction of Idaho,” say Scott and Green. “The act also strikes at the core of the abortion issue as to why abortion is wrong, that it is murder,” says the legislative duo. They go on to remark: “In footnote 54 of the&nbsp;<em><a href="https://caselaw.findlaw.com/us-supreme-court/410/113.html" target="_blank">Roe v. Wade</a></em> decision, Justice Harry Blackmun, delivering the opinion of the court wrote that Texas’ attempt to argue to the Supreme Court the right to life of the fetus failed because Texas did not itself treat the fetus as a person in its own statutes when it allowed exceptions for abortion and when it did not treat the mother securing the abortion as liable for any crime. The Idaho Abortion Human Rights Act is the first legislative proposal in Idaho since <em>Roe v. Wade</em>, without exceptions, that honors the preborn persons as worthy as the rest of us in regards to fundamental human rights and equal protection under law.”</p>
<p>According to Scott and Green, their bill is not specifically aimed at establishing a court challenge to <em>Roe v. Wade</em>, which “progressives” worship as holy writ. “The act is also not an attempt to establish a test case for federal judicial review,” they say. “ Rather, it recognizes that the courts render opinions that are sometimes unconstitutional and that the State of Idaho and its officers are bound by oath to original interpretation of the constitutions. Idaho, as a sovereign state within the federal republic, has the fundamental duty to act as a check and a balance to the federal government when it errs on constitutional issues. The executive and legislative branches are to act as a check and a balance against unconstitutional errors of the judiciary. In fact, courts don’t make laws, legislatures do.”</p>
<p>As to be expected, Planned Parenthood is opposing the Scott-Green effort. “Obviously we find this bill very problematic,” said Mistie Tolman, Planned Parenthood’s Idaho director. Obviously, for it could seriously cut into Planned Parenthood’s profits. As <a href="/culture/faith-and-morals/item/31306-planned-parenthood-annual-report-shows-record-number-of-abortions">David Bohon reported</a> recently for <em>The New American</em>, the abortion giant’s latest financial reports showed $1.4 billion revenue, of which $563.8 million came from government funding, which is to say from the taxpayers. “It seems to be both a personhood bill and a nullification bill all rolled into one,” said Planned Parenthood’s Tolman, and is “just another thinly veiled attempt by these politicians to restrict women’s access to reproductive health care.”</p>
<p><strong>Nullification Works</strong><br />A recent example of Idaho exercising its sovereign status against federal overreach can be found in Idaho Senate Bill 1332 of 2014, the&nbsp;<a href="/usnews/constitution/item/17855-idaho-latest-state-to-stand-against-federal-assault-on-gun-rights">FEDERAL FIREARM, MAGAZINE AND REGISTER BAN ENFORCEMENT ACT.</a> This act passed unanimously in the Idaho House and Senate and was signed into law by then Governor C.L. “Butch” Otter. SB 1332, now <a href="https://legislature.idaho.gov/statutesrules/idstat/Title18/T18CH33/SECT18-3315B/" target="_blank">Idaho Code 18-3315B</a>, directs Idaho officials to ignore or defy federal laws that are contrary to the Idaho Constitution’s Article I, Section 11 regarding firearms. In the same fashion, the 2019 Idaho Abortion Human Rights Act asserts Idaho’s authority to ignore or defy federal laws or court opinions that are clearly contrary to the rights contained in the Idaho Constitution.</p>
<p>“Governor Otter hardly had any choice in the matter, since he was pressured with a unanimous vote of both houses of the legislature,” wrote Michael Lotfi at TruthInMedia.com, on March 21, 2014. “S1332&nbsp;passed the house by a vote of&nbsp;68-0 and the senate by a vote of 34-0. At that time, Alaska and Kansas had also passed similar laws.”</p>
<p>Lofti reported that “Erich Pratt, Director of Communications for Gun Owners of America, cheered the governor’s action.&nbsp;‘By signing this nullification bill into law, Idaho has joined an elite class of states that are telling the feds to "get lost" — especially when it comes to unconstitutional gun control infringements.’”</p>
<p><strong>Will Dems’ Baby-killer Strategy Backfire With Voters?</strong><br />Will all this in-our-face insanity from the prenatal-infanticide extremists cause a backlash among voters? Will it generate a wave of sane resistance in legislatures across the land? It is already doing so, as evidenced by recent headlines in the <em>New York Times</em> and other pro-abortion media outlets. <em>Times</em> political writer Sheryl Gay Stolberg went totally partisan on February 18 in an article with the headline “Republicans Already Are Demonizing Democrats as Socialists and Baby Killers.” Actually, the Republicans don’t need to demonize, the Democrats are in full self-demonization mode, and apparently, don’t even realize it.</p>
<p>Currently, legislation similar to Idaho’s is being considered in several states. In Oklahoma, SB13 is brewing, sponsored by Senator Joseph Silk. The Oklahoma effort is being&nbsp; bolstered by an aggressive social-media campaign featuring powerful messages on two-minute videos. (See videos below)</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) starts here -->

<div class="avPlayerWrapper avVideo">
 
	<div class="avPlayerContainer">
		<div id="AVPlayerID_0_197ae685af60c5dd1f64b7692643b493" class="avPlayerBlock">
			<iframe src="//www.youtube.com/embed/Rhi6vBLWnbE?rel=0&amp;fs=1&amp;wmode=transparent" width="500" height="281" frameborder="0" allowfullscreen title="JoomlaWorks AllVideos Player"></iframe>					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) ends here -->

</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) starts here -->

<div class="avPlayerWrapper avVideo">
 
	<div class="avPlayerContainer">
		<div id="AVPlayerID_1_11feafd06cebe4de398fbad1f2e48afe" class="avPlayerBlock">
			<iframe src="//www.youtube.com/embed/RTJ0vb7EiLE?rel=0&amp;fs=1&amp;wmode=transparent" width="500" height="281" frameborder="0" allowfullscreen title="JoomlaWorks AllVideos Player"></iframe>					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.7.0) ends here -->

</p>
<p>In Texas, a bill in the house, HB896, sponsored by Representative Tony Tinderholt precipitated 75,000 petitions being received the day before Governor Abbott’s State of the Union address. In Indiana, Representative Curt Nisly is sponsoring House bill 1430.</p>
<p>Representative Scott says she thinks the bill will pass in committee because the people and the legislators are pro-life; they just haven’t been presented with this type of bill previously. She pointed out that all the previous pro-life type of bills have been incremental in approach, trying to outlaw abortion at various stages of killing a baby. “Murder is murder, but we make an exception for doctors and women, that want an abortion, to kill babies,” says Scott. “This bill is just basically saying we are not going to kill babies.”</p>
<p style="text-align: right;"><span style="font-size: 8pt;">Photo: <a data-close-and-redirect="true" data-search-type="photographer" href="https://www.gettyimages.com/search/photographer?family=creative&amp;photographer=Bryngelzon" id="photographer" rel="nofollow" target="_blank">Bryngelzon / Getty Images / E+</a></span></p>
<p>&nbsp;</p> 	  </div>
	  	  
		<div class="clr"></div>

	  
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  	  <div>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="394" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script>
      </div>
	<div id="policy">
	  	 
	<div style="font-weight:bold; font-style:italic;">Please review our <span id="privacy_button" style="color:blue; cursor:pointer;">Comment Policy</span> before posting a comment </div>

	 <div id="jbs_privacy_policy" style="font-style:italic; display:none">
		 <p>Thank you for joining the discussion at The New American. We value our readers and encourage their participation, but in order to ensure a positive experience for our readership, we have a few guidelines for commenting on articles. If your post does not follow our policy, it will be deleted.</p>
		 <p>No profanity, racial slurs, direct threats, or threatening language.</p>
		 <p>No product advertisements.</p>
		 <p>Please post comments in English.</p>
		 <p>Please keep your comments on topic with the article. If you wish to comment on another subject, you may search for a relevant article and join or start a discussion there.</p>
		 <p>Comments that we consider abusive, spammy, off-topic, or harassing will be removed.</p>
		 <p>If our filtering system detects that you may have violated our policy, your comment will be placed in a queue for moderation. It will then be either approved or deleted. Once your comment is approved, it will then be viewable on the discussion thread.</p>
		 <p>If you need to report a comment, please flag it and it will be reviewed. Thank you again for being a valued reader of The New American.</p>
		 <p>© 2015 The New American. All rights reserved</p>
	 </div>

		<script>
			jQuery( document ).ready(function() {
   				 jQuery('#privacy_button').click(function() {
    				jQuery('#jbs_privacy_policy').toggle(); 	
   					});
			});
		</script>
	  
	  
	  
	  </div>  
	 	  
	 <div id="disqus_thread"><script>if (!disable_comments){document.write('...');}else{document.write('<b>Comments have been disabled for this article.</b>');}</script></div>
    <script type="text/javascript">
    if (!disable_comments){
    var disqus_config = function () {
        this.page.url = 'https://www.thenewamerican.com/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder';
        //this.page.identifier = PAGE_IDENTIFIER; 
    };
    
    (function() {
        var d = document, s = d.createElement('script');        
        s.src = 'https://thenewamericanmagazine.disqus.com/embed.js';        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
	}
	</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	
		  <div class="clr"></div>
  </div>



		

		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
	
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/usnews/constitution/item/18655-greenwald-gop-official-spied-on-by-nsa-without-warrants">
			&laquo; Greenwald: GOP Official Spied on by NSA Without Warrants		</a>
		
				<a class="itemNext" href="/usnews/constitution/item/31492-oklahoma-may-be-next-state-to-enact-constitutional-carry-law">
			Oklahoma May Be Next State to Enact “Constitutional Carry” Law &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/usnews/constitution/item/31519-idaho-proposal-answers-new-yor-virginia-infanticide-laws-abortion-is-murder#startOfPageId31519">
			back to top		</a>
		
	</div>
	               

	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->
			</div>
				<div id="sp-utility" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-utility1" class="mod-block sp-utility1  single">	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div id="advert-category">
	<!-- START: Modules Anywhere -->

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="299" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>


<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="298" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<!-- END: Modules Anywhere --></div>
<script>

if(document.getElementById('itemListLeading')){
document.getElementById('itemListLeading').appendChild(document.getElementById('advert-category'));
}
else
{
var element = document.getElementById("advert-category");
element.parentNode.removeChild(element);
}

</script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>	
	</div>
		<div class="clr"></div>
	 <div id="sp-position-wxy" class="clearfix"><div class="sp-inner clearfix"><jot position-wxy s style="sp_raw"></jot>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="100" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot position-wxy e></jot></div></div></div>
	<div id="sp-rightcol">
			<div id="sp-right" class="clearfix"><div class="sp-inner clearfix"><jot right s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<style scoped="scoped" type="text/css"><!--
#slide_container1 {
    position: absolute;
    margin: 0px;
    padding: 0px;
    width: 100%;
    height: 100%;
    overflow: hidden;  
}

.slide_box {
    position: fixed;
    text-align: center;
    border: 2px solid black;
    top: 150px;
}

#slide_box1 {
    background-color: orangered;
    left: 0px;
}
--></style>
<div id="slide_container">
<div id="slide_box1" class="slide_box"><ins data-revive-zoneid="396" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async="" src="//adserve.jbs.org/www/delivery/asyncjs.php" type="text/javascript"></script>
</div>
</div>
<script type="text/javascript">// <![CDATA[
function slide1() {
  jQuery("#slide_box1").animate({
    left: "-100%"
  }, 1500, function() {
  });
};
setTimeout(slide1, 10000)
// ]]></script>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="139" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="140" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="141" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="8" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right e></jot></div></div><div id="sp-right-bottom" class="clearfix"><div class="sp-inner clearfix"><jot right-bottom s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="252" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right-bottom e></jot></div></div>	</div>
		             			  			  			   
			</div>
                      
		</div>
                
        
		<div id="sp-bottom" class="sp-modCol3 clearfix"><div class="sp-wrap clearfix"><div class="sp-inner clearfix"><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom1" class="mod-block sp-bottom1  first"><jot bottom1 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Affiliates</span> and Friends				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<ul>
<li><a href="http://www.jbs.org" target="_blank">The John Birch Society</a></li>
<li><a href="http://www.freedomproject.com" target="_blank">FreedomProject Media</a></li>
<li><a href="https://www.fpeusa.org/" target="_blank">FreedomProject Academy</a></li>
<li><a href="http://www.americanopinionfoundation.org/" target="_blank">American Opinion Foundation</a></li>
<li><a href="http://www.characterfirst.com" target="_blank">Character First</a></li>
</ul></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom1 e></jot></div></div><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom2" class="mod-block sp-bottom2 "><jot bottom2 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Social</span> Media				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div class="social"><a class="twitter" href="https://twitter.com/NewAmericanMag" target="_blank">Twitter</a> <a class="facebook" href="http://www.facebook.com/TheNewAmerican" target="_blank">Facebook</a> <a class="youtube" href="https://www.youtube.com/user/TheNewAmericanVideo" target="_blank">YouTube</a> <!--<a class="flickr" href="http://www.flickr.com" target="_blank">flickr</a>--> <a class="rss" href="/component/obrss/rss" target="_blank">RSS-Feed</a></div></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom2 e></jot></div></div><div style="width:33.333%" class="sp-block "><div id="sp-bottom4" class="mod-block sp-bottom4  last"><jot bottom4 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>About</span> TNA				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<ul class="nav menu">
<li class="item-668"><a href="/about" >About</a></li><li class="item-669"><a href="/staff" >Staff</a></li><li class="item-670"><a href="/contributors" >Contributors</a></li><li class="item-671"><a href="https://www.jbs.org/shop-tna" >Shop</a></li><li class="item-673"><a href="http://www.jbs.org/join-jbs/join-jbs" >Get Involved</a></li><li class="item-675"><a href="/advertise" >Advertise</a></li><li class="item-676"><a href="/contact-us" >Contact Us</a></li></ul>
				</div>
			</div>
		</div>
	</div>
	<jot bottom4 e></jot></div></div></div></div></div>		
		<div id="sp-footer" class="clearfix">
			<div class="sp-wrap">
				<div class="sp-inner">
					<div id="powered-by" class="helix-logo helix-logo-light-small">
	<a target="_blank" title="Helix Framework" href="http://helix.joomshaper.com">Helix Framework</a>
</div> 
						
					<div class="cp">
					Copyright © 2017 The New American
						
					</div>
						<a id="topofpage" href="#" rel="nofollow">Scroll to Top</a>						
									</div>
			</div>
		</div>
	</div>
	
	<!--Google Universal-->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3745385-6', 'auto');
	ga('send', 'pageview');
	</script>
	<!--End Google Universal-->

	
	
		
		
	
	
	<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'thenewamericanmagazine'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
	
	<div id="jon_hidden" style="display:none">
			</div>
	
</body>
</html>