<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<!-- <script type="text/javascript" src="/templates/shaper_neo/js/video.js"></script> -->
		<link rel="stylesheet" href="/templates/shaper_neo/css/video.css">
		 
		 
       
		
	<base href="https://www.thenewamerican.com/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="billionaire, Mark Cuban, suggested, three updates, Second Amendment" />
	<meta property="og:url" content="https://www.thenewamerican.com/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment" />
	<meta property="og:title" content="Mark Cuban: Time to &quot;Update&quot; the Second Amendment" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.thenewamerican.com/media/k2/items/cache/8185a1173d9315bc6324d8b4a8129f8e_XL.jpg" />
	<meta name="image" content="https://www.thenewamerican.com/media/k2/items/cache/8185a1173d9315bc6324d8b4a8129f8e_XL.jpg" />
	<meta property="og:description" content="Billionaire entrepreneur Mark Cuban has suggested three updates to the Second Amendment. By Joe Wolverton, II, J.D." />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Mark Cuban: Time to &quot;Update&quot; the Second Amendment</title>
	<link href="/templates/shaper_neo/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/helix/css/media_queries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/modules.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light" rel="stylesheet" type="text/css" />
	<style type="text/css">
.sp-wrap {width: 1080px;}
		#sp-leftcol {width: 0px}
		#sp-rightcol { width: 340px}
		#sp-maincol {width:740px}#inner_content {width: 740px;}
		#sp-inset1 {width: 0px}#sp-inset2 { width: 0px}h2,h3,h2.itemTitle,h3.catItemTitle,.itemListSubCategories h3,.subCategory h2,.itemCommentsCounter { font-family: 'Yanone Kaffeesatz', 'Helvetica', arial, serif; }
	</style>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	
	
	
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.touchSwipe.min.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js?v=8.2.2" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/equalheight.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/totop.js" type="text/javascript"></script>
	<script type="text/javascript">
;
var modals_class = 'modal_link'; var modals_defaults = { opacity: '0.8',maxWidth: '95%',maxHeight: '95%',current: '{current} / {total}',previous: 'previous',next: 'next',close: 'close',xhrError: 'This content failed to load.',imgError: 'This image failed to load.' };
function fixHeight_sp_bottom () {
					var equalizer_sp_bottom = new Equalizer(".sp-bottom1 > div > div,.sp-bottom2 > div > div,.sp-bottom4 > div > div").equalize("height");
				}
				window.addEvent ("load", function () {
					fixHeight_sp_bottom.delay (300);
				});
				window.addEvent ("resize", function () {
					fixHeight_sp_bottom();
				});
	</script>
	<link href="/component/obrss/rss" rel="alternate" type="application/rss+xml" title="rss" />
<link href="/templates/shaper_neo/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />	<!--<meta property="og:url" content="https://www.thenewamerican.com/" />
<meta http-equiv="cache-control" content="max-age=0">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="expires" content="-1">
<meta http-equiv="expires" content="Tue, 01 Jan 1980 11:00:00 GMT">
<meta http-equiv="pragma" content="no-cache">-->
<meta property="fb:app_id" content="966242223397117" />

<script>
var disable_comments = false;
</script>
<script>(function(h,a,e,f,g,b,c,d){h[g]=h[g]||{};(h[g].info=h[g].info||[]).push(d);(h[g].g=h[g].g||function(m,i,j,n,k,l){k=a.createElement(m);l=m=="script"?a.getElementsByTagName("head")[0]:(a.documentElement||a.body);if(typeof i=="function"){i(k,j)}else{k[i]=j}k.src=n;l.appendChild(k)})(e,b,c,f)})(window,document,"script","https://t3228177.icpro.co/fp/r.js","___vo","async",1,"NDYwfDMxNDIxMXw1QUE5fDB8MHw2fDY3RTNDNjBD");</script>
</head>

<body class="bg">
	
	<div id="top-bar" class="clearfix">
		<div class="sp-wrap">
			<div id="sp-top-menu" class="clearfix"><div class="sp-inner clearfix"><jot top-menu s style="sp_raw"></jot>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="9" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot top-menu e></jot></div></div>	 
			

	
             			
		</div>	
	</div>
	
	<div id="header" class="clearfix">
		<div class="sp-wrap clearfix">
		    
			<div id="sp-banner" class="clearfix"><div class="sp-inner clearfix"><jot banner s style="sp_raw"></jot>

<div class="customNletter"  >
	<a href="/top-daily-headlines" target="_blank"><img src="/../images/NewsLetter/TNA-NLsignup.gif" alt="Top Daily Headlines Sign up" /></a></div>
<jot banner e></jot></div></div>	
			<div id="sp-Donate" class="clearfix"><div class="sp-inner clearfix"><!-- SiteSearch Google CSE --><form method="get" action="https://www.thenewamerican.com/index.php" id="mod_googleSearch_cse"><input type="hidden" name="option" value="com_googlesearch_cse" /><input type="hidden" name="n" value="30" /><input type="hidden" name="view" value="googlesearchs" /><div class="mod_googleSearch_cse"><input type="hidden" name="cx" value="017005590850498995214:snxgxrq2gpc" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="ISO-8859-1" /><input type="text" name="q" class="inputbox" maxlength="255" value="" style="width: 150px;"/> <input type="submit" name="sa" value="Search" class="button" /></div></form><script type="text/javascript"><!--
(function() {var f = document.getElementById('mod_googleSearch_cse');if (f && f.q) {var q = f.q;var b = function(){if (q.value == '') {q.style.color = '#AAAAAA';q.style.background = '#FFFFFF url(https://cse.google.com/coop/intl/en/images/google_custom_search_watermark.gif) left no-repeat';}};	var f = function() {q.style.color = '#000000';q.style.background = '#ffffff';};q.onfocus = f;q.onblur = b;b();}})();
//-->
</script></div></div>				<a id="logo" style="width:400px;height:144px" href="/" title="The New American"></a>
<div class="clr"></div><div id="hornav" class="clearfix"><ul class="sp-menu level-0"><li class="menu-item first"><a href="/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item active parent"><a href="/usnews" class="menu-item active parent" ><span class="menu"><span class="menu-title">U.S.</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/usnews/politics" class="menu-item first" ><span class="menu"><span class="menu-title">Politics</span></span></a></li><li class="menu-item"><a href="/usnews/immigration" class="menu-item" ><span class="menu"><span class="menu-title">Immigration</span></span></a></li><li class="menu-item active"><a href="/usnews/constitution" class="menu-item active" ><span class="menu"><span class="menu-title">Constitution</span></span></a></li><li class="menu-item"><a href="/usnews/congress" class="menu-item" ><span class="menu"><span class="menu-title">Congress</span></span></a></li><li class="menu-item"><a href="/usnews/crime" class="menu-item" ><span class="menu"><span class="menu-title">Crime</span></span></a></li><li class="menu-item"><a href="/usnews/health-care" class="menu-item" ><span class="menu"><span class="menu-title">Healthcare</span></span></a></li><li class="menu-item last"><a href="/usnews/foreign-policy" class="menu-item last" ><span class="menu"><span class="menu-title">Foreign Policy</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/world-news" class="menu-item parent" ><span class="menu"><span class="menu-title">World</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/world-news/europe" class="menu-item first" ><span class="menu"><span class="menu-title">Europe</span></span></a></li><li class="menu-item"><a href="/world-news/north-america" class="menu-item" ><span class="menu"><span class="menu-title">North America</span></span></a></li><li class="menu-item"><a href="/world-news/asia" class="menu-item" ><span class="menu"><span class="menu-title">Asia</span></span></a></li><li class="menu-item"><a href="/world-news/africa" class="menu-item" ><span class="menu"><span class="menu-title">Africa</span></span></a></li><li class="menu-item"><a href="/world-news/australia" class="menu-item" ><span class="menu"><span class="menu-title">Australia</span></span></a></li><li class="menu-item last"><a href="/world-news/south-america" class="menu-item last" ><span class="menu"><span class="menu-title">South America</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/economy" class="menu-item parent" ><span class="menu"><span class="menu-title">Economy</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/economy/commentary" class="menu-item first" ><span class="menu"><span class="menu-title">Commentary</span></span></a></li><li class="menu-item"><a href="/economy/markets" class="menu-item" ><span class="menu"><span class="menu-title">Markets</span></span></a></li><li class="menu-item"><a href="/economy/sectors" class="menu-item" ><span class="menu"><span class="menu-title">Sectors</span></span></a></li><li class="menu-item last"><a href="/economy/economics" class="menu-item last" ><span class="menu"><span class="menu-title">Economics</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/tech" class="menu-item parent" ><span class="menu"><span class="menu-title">Sci/Tech</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/tech/energy" class="menu-item first" ><span class="menu"><span class="menu-title">Energy</span></span></a></li><li class="menu-item"><a href="/tech/environment" class="menu-item" ><span class="menu"><span class="menu-title">Environment</span></span></a></li><li class="menu-item"><a href="/tech/computers" class="menu-item" ><span class="menu"><span class="menu-title">Computers</span></span></a></li><li class="menu-item last"><a href="/tech/space" class="menu-item last" ><span class="menu"><span class="menu-title">Space</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/culture" class="menu-item parent" ><span class="menu"><span class="menu-title">Culture</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/culture/faith-and-morals" class="menu-item first" ><span class="menu"><span class="menu-title">Faith and Morals</span></span></a></li><li class="menu-item"><a href="/culture/family" class="menu-item" ><span class="menu"><span class="menu-title">Family</span></span></a></li><li class="menu-item"><a href="/culture/education" class="menu-item" ><span class="menu"><span class="menu-title">Education</span></span></a></li><li class="menu-item"><a href="/culture/biography" class="menu-item" ><span class="menu"><span class="menu-title">Biography</span></span></a></li><li class="menu-item last"><a href="/culture/history" class="menu-item last" ><span class="menu"><span class="menu-title">History</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/reviews" class="menu-item parent" ><span class="menu"><span class="menu-title">Opinion</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/reviews/movies" class="menu-item first" ><span class="menu"><span class="menu-title">Movies</span></span></a></li><li class="menu-item"><a href="/reviews/books" class="menu-item" ><span class="menu"><span class="menu-title">Books</span></span></a></li><li class="menu-item"><a href="/reviews/opinion" class="menu-item" ><span class="menu"><span class="menu-title">Opinion</span></span></a></li><li class="menu-item last"><a href="/reviews/american-principles" class="menu-item last" ><span class="menu"><span class="menu-title">American Principles</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="/freedom-index" class="menu-item" ><span class="menu"><span class="menu-title">Freedom Index</span></span></a></li><li class="menu-item parent"><a href="/print-magazine" class="menu-item parent" ><span class="menu"><span class="menu-title">Print Magazine </span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="https://www.jbs.org/store/shoptna/tna-back-issues/tna-2019-back-issues/the-new-american-june-3-2019-2" class="menu-item first" ><span class="menu"><span class="menu-title">Current Issue</span></span></a></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/subscribe" class="menu-item" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="https://www.jbs.org/store/shoptna/1-year-gift-subscription-print" class="menu-item last" ><span class="menu"><span class="menu-title">Give a Gift Sub</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/donation" class="menu-item" ><span class="menu"><span class="menu-title">Donate</span></span></a></li><li class="menu-item"><a href="http://www.thenewamerican.com/tech/computers/itemlist/user/15475-tnavideo" class="menu-item" ><span class="menu"><span class="menu-title">Videos</span></span></a></li><li class="menu-item last"><a href="https://www.thenewamerican.com/podcasts" class="menu-item last" ><span class="menu"><span class="menu-title">PODCAST</span></span></a></li></ul></div><script type="text/javascript">
//<![CDATA[
	window.addEvent('domready',function(){
				var	limits = $(document.body);
		items_v = [], items_h = [];

		$$('div.submenu').each(function (el) {
			if (el.getParent().getParent().hasClass('level-0')) {
				items_v.push(el);
			} else {
				items_h.push(el);
			}
		});

		new SPMenu(items_v, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'vertical',
			offset:{x:5, y: 0}
		});

		new SPMenu(items_h, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'horizontal',
			offset: {x: -20, y: 5}
		});
	});
//]]>
</script>			 
		</div>	
	</div>	
	 
	<div class="main-bg clearfix">	
		<div class="sp-wrap clearfix">
		     
						                     
			<div class="clearfix">
				<div id="sp-maincol" class="clearfix">
		<div class="clr"></div>
		<div id="inner_content" class="clearfix"> <!--Component Area-->
							<div class="sp-content-inner clearfix">
					
				<div id="system-message-container">
	</div>

				

<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>
<!-- Start K2 Item Layout -->
<span id="startOfPageId32462"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Wednesday, 29 May 2019		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Mark Cuban: Time to &quot;Update&quot; the Second Amendment
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/usnews/constitution/itemlist/user/52-joewolvertoniijd">Joe Wolverton, II, J.D.</a>
					</span>
		
  </div>
<br>
      		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
				Tweet			</a>
			<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
		
    
				<!-- Facebook Button -->
		<div class="itemFacebookButton" style="margin-left: 2px;">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<div class="fb-share-button" data-href="#" data-send="false" data-type="button"></div>	
			<div class="fb-like" data-href="https://www.thenewamerican.com/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment" data-send="false" data-width="200" data-show-faces="false" data-layout="button_count"></div>
		
		</div>
		
				<!-- Google +1 Button -->
		<!--<div class="itemGooglePlusOneButton">
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>-->
				<div style="float:left; overflow:hidden; height: 20px; width: 150px; margin-left: 2px;"><script src="https://oneway.com/h/e/KrWMOQ6gk"></script></div>
  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=shaper_neo&amp;link=17f516ce66b2674c44ad4b8e81800987bc0c4f8a" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal modal_link" rel="{handler: 'image'}" href="/media/k2/items/cache/8185a1173d9315bc6324d8b4a8129f8e_XL.jpg" title="Click to preview image" data-modal-title="8185A1173D9315Bc6324D8B4A8129F8E Xl">
		  		<img src="/media/k2/items/cache/8185a1173d9315bc6324d8b4a8129f8e_M.jpg" alt="Mark Cuban: Time to &amp;quot;Update&amp;quot; the Second Amendment" style="width:380px; height:auto;" />
		  	</a>
		  </span>

		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>Billionaire basketball mogul Mark Cuban thinks it’s time we change the Second Amendment.</p>
<p>Celebrities calling for the repeal of the Second Amendment is nothing new, but Cuban’s suggestions break that mold.</p>
<p>The <em>Shark Tank</em> investor presented a three-pronged “update” to the Second Amendment. “One, every American citizen has the right to own a gun,” Cuban says. “Two, the federal government will never be allowed to ever confiscate that gun from an individual.”</p>
<p>Cuban made the comments to Editor-in-Chief Andy Serwer in a conversation that aired on Yahoo Finance on Thursday in an episode of <em>Influencers With Andy Serwer</em>, a weekly interview series with leaders in business, politics, and entertainment.</p>
<!-- START: Modules Anywhere -->


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserve.jbs.org/www/delivery/ajs.php':'http://adserve.jbs.org/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=334");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserve.jbs.org/www/delivery/ck.php?n=ae06b907&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserve.jbs.org/www/delivery/avw.php?zoneid=334&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae06b907' border='0' alt='' /></a></noscript>

</div>
<!-- END: Modules Anywhere -->
<p>Next, the owner of the Dallas Mavericks mentioned the Lone Star State in his second Second Amendment, in which he praised the power of federalism to let everybody live under laws they support. “States have the right to manage the ownership — the purchase, ownership, and management — of guns owned and held within their borders,” Cuban said.</p>
<p>“If you live in a state like Texas, if the law in Texas is open carry, so be it,” he adds. “If you live in Pennsylvania where they are more stringent and they don't want you to be able to have a gun other than in your own premises or under lock and key or you have to do a background check, then that's up to them to decide.”</p>
<p>This sort of strong state sovereignty advocacy is admirable, but unexpected from Cuban, who openly supported Hillary Clinton’s run for presidency in 2016.</p>
<p>Cuban himself admitted that “people probably wouldn’t expect” his pro-gun, pro-state sovereignty attitude.</p>
<p>The libertarian-leaning comments might have something to do with the fact that Cuban is reportedly contemplating his own run for the White House. In an interview with the <em>New York Daily News</em> back in March, the Mavericks owner obliquely offered his services to the country as an independent candidate in 2020:</p>
<p style="padding-left: 30px;">I haven’t decided anything yet. We’ll see what happens. It all comes down to how things play out. It’s not something I feel like I have to do.</p>
<p style="padding-left: 30px;">There’s a lot of uncertainty with what’s going on with the&nbsp;Mueller report, there’s a lot of things that have to be figured out before we know how 2020 is going to play out. But [running for president is] something that if circumstances were right I would.</p>
<p>Of course, the road to restoring the right to keep and bear arms is long, and gun grabbers are hiding behind every tree. Cuban acknowledges that “it's not easy to change an amendment.”</p>
<p>An entrepreneur with Mark Cuban’s demonstrable skill in building businesses doesn’t expect things to be easy, and he isn’t deterred by difficulty if the thing being done is worthwhile. “We're trying to take a Second Amendment that has been analyzed up and down and backwards and forwards, and it's created its own set of problems,” Cuban said. “Let's update it.”</p>
<p>While Cuban’s championing of federalism and uninfringed gun rights is commendable, his solution to the problem of civilian disarmament isn’t perfect and, constitutionally, the path is less perilous than he anticipates, although it is certainly not a cinch.</p>
<p>Rather than revise the Second Amendment, we should just insist that its restrictions on federal fiddling be respected.</p>
<p>First, although federal officials — presidents, congressmen, and judges — are oath-bound to uphold the Constitution, the right to keep and bear arms is safer when state lawmakers stand as sentinels, an obligation they are constitutionally required to carry out according to blackletter of Article VI.</p>
<p>Article VI, Clause 3 of the U.S. Constitution reads: "The Senators and Representatives before mentioned, and the members of the several state legislatures, and all executive and judicial officers, both of the United States and of the several states, shall be bound by oath or affirmation, to support this Constitution; but no religious test shall ever be required as a qualification to any office or public trust under the United States."</p>
<p>Simply put, this clause puts all state legislators under a legally binding obligation (assuming they’ve taken their oath of office) to “support the Constitution.” There is no better way, it would seem, for these elected state representatives of the people to show support for the Constitution than by demanding that the officers of the federal government adhere to constitutional limits on their power.</p>
<p>Perhaps a greater number of these state legislators, attorneys general, and judges would be more inclined to perform their Article VI duty if the people who elected them would threaten impeachment as a way of holding them legally accountable for any failures to carry this burden.</p>
<p>Imagine, furthermore, the uproar in state assemblies across the country if every day the legislators were in session process servers showed up at their offices armed with lawsuits charging them with dereliction of their constitutional duty!</p>
<p>It’s doubtful that Mark Cuban knows the way this constitutional solution to the problem of Second Amendment could work, but if his proposal is genuine, he should be behind it.</p>
<p>Finally, as the Declaration of Independence (and hundreds of years of English political theory before it) declares, the only legitimate basis of government is the consent of the governed. In the United States, the extent of that consent is set forth within the four corners of the Constitution.</p>
<p>Cuban’s “Don’t Mess With Texas” promotion of federalism would also infer that he would sign off on state nullification of any and all federal attempts to infringe on the right to keep and bear arms.</p>
<p>Nullification is the most effective weapon in the war against small and large tyrannical attacks on liberty. Nullification occurs when a state, county, city, or other local entity holds as null, void, and of no legal effect any act of any government body that exceeds the boundaries of its constitutional powers.&nbsp;</p>
<p>As Alexander Hamilton explained in <em>The Federalist</em>, No. 78:</p>
<p style="text-align: left; padding-left: 30px;">There is no position which depends on clearer principles, than that every act of a delegated authority, contrary to the tenor of the commission under which it is exercised, is void. No legislative act, therefore, contrary to the Constitution, can be valid. To deny this, would be to affirm, that the deputy is greater than his principal; that the servant is above his master; that the representatives of the people are superior to the people themselves; that men acting by virtue of powers, may do not only what their powers do not authorize, but what they forbid.</p>
<p>The simple and undeniable fact is that there is no constitutional authority given to the federal government to restrict purchase of firearms, ammunition, or component parts. In fact, the Second Amendment explicitly proscribes any attempt by the federal government to infringe on the people’s right to keep and bear arms.</p>
<p>Therefore, any attempt to curtail the right of civilians to own and use weapons — of any sort — is an act of tyranny, no matter how “reasonable” the supporters try to make it sound.</p>
<p>Although he might be posturing for political advantage, maybe we can get this information to Mark Cuban by getting booked on <em>Shark Tank</em>!</p>
<p style="text-align: right;"><span style="font-size: 8pt;">Image of Mark Cuban/<em>Shark Tank</em> logo:&nbsp;<a href="https://www.youtube.com/watch?v=353ToPWTgjI" target="_blank">Screenshot of YouTube video by Yahoo Finance </a></span></p> 	  </div>
	  	  
		<div class="clr"></div>

	  
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  	  <div>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="394" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script>
      </div>
	<div id="policy">
	  	 
	<div style="font-weight:bold; font-style:italic;">Please review our <span id="privacy_button" style="color:blue; cursor:pointer;">Comment Policy</span> before posting a comment </div>

	 <div id="jbs_privacy_policy" style="font-style:italic; display:none">
		 <p>Thank you for joining the discussion at The New American. We value our readers and encourage their participation, but in order to ensure a positive experience for our readership, we have a few guidelines for commenting on articles. If your post does not follow our policy, it will be deleted.</p>
		 <p>No profanity, racial slurs, direct threats, or threatening language.</p>
		 <p>No product advertisements.</p>
		 <p>Please post comments in English.</p>
		 <p>Please keep your comments on topic with the article. If you wish to comment on another subject, you may search for a relevant article and join or start a discussion there.</p>
		 <p>Comments that we consider abusive, spammy, off-topic, or harassing will be removed.</p>
		 <p>If our filtering system detects that you may have violated our policy, your comment will be placed in a queue for moderation. It will then be either approved or deleted. Once your comment is approved, it will then be viewable on the discussion thread.</p>
		 <p>If you need to report a comment, please flag it and it will be reviewed. Thank you again for being a valued reader of The New American.</p>
		 <p>© 2015 The New American. All rights reserved</p>
	 </div>

		<script>
			jQuery( document ).ready(function() {
   				 jQuery('#privacy_button').click(function() {
    				jQuery('#jbs_privacy_policy').toggle(); 	
   					});
			});
		</script>
	  
	  
	  
	  </div>  
	 	  
	 <div id="disqus_thread"><script>if (!disable_comments){document.write('...');}else{document.write('<b>Comments have been disabled for this article.</b>');}</script></div>
    <script type="text/javascript">
    if (!disable_comments){
    var disqus_config = function () {
        this.page.url = 'https://www.thenewamerican.com/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment';
        //this.page.identifier = PAGE_IDENTIFIER; 
    };
    
    (function() {
        var d = document, s = d.createElement('script');        
        s.src = 'https://thenewamericanmagazine.disqus.com/embed.js';        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
	}
	</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	
		  <div class="clr"></div>
  </div>



		

		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
	
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/usnews/constitution/item/32455-faa-to-investigate-san-antonio-s-ban-of-chick-fil-a-from-its-airport">
			&laquo; FAA to Investigate San Antonio’s Ban of Chick-fil-A From Its Airport		</a>
		
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/usnews/constitution/item/32462-mark-cuban-time-to-update-the-second-amendment#startOfPageId32462">
			back to top		</a>
		
	</div>
	               

	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->
			</div>
				<div id="sp-utility" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-utility1" class="mod-block sp-utility1  single">	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div id="advert-category">
	<!-- START: Modules Anywhere -->

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="299" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>


<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="298" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<!-- END: Modules Anywhere --></div>
<script>

if(document.getElementById('itemListLeading')){
document.getElementById('itemListLeading').appendChild(document.getElementById('advert-category'));
}
else
{
var element = document.getElementById("advert-category");
element.parentNode.removeChild(element);
}

</script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>	
	</div>
		<div class="clr"></div>
	 <div id="sp-position-wxy" class="clearfix"><div class="sp-inner clearfix"><jot position-wxy s style="sp_raw"></jot>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="100" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot position-wxy e></jot></div></div></div>
	<div id="sp-rightcol">
			<div id="sp-right" class="clearfix"><div class="sp-inner clearfix"><jot right s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<style scoped="scoped" type="text/css"><!--
#slide_container1 {
    position: absolute;
    margin: 0px;
    padding: 0px;
    width: 100%;
    height: 100%;
    overflow: hidden;  
}

.slide_box {
    position: fixed;
    text-align: center;
    border: 2px solid black;
    top: 150px;
}

#slide_box1 {
    background-color: orangered;
    left: 0px;
}
--></style>
<div id="slide_container">
<div id="slide_box1" class="slide_box"><ins data-revive-zoneid="396" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async="" src="//adserve.jbs.org/www/delivery/asyncjs.php" type="text/javascript"></script>
</div>
</div>
<script type="text/javascript">// <![CDATA[
function slide1() {
  jQuery("#slide_box1").animate({
    left: "-100%"
  }, 1500, function() {
  });
};
setTimeout(slide1, 10000)
// ]]></script>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="139" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="140" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="141" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="8" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right e></jot></div></div><div id="sp-right-bottom" class="clearfix"><div class="sp-inner clearfix"><jot right-bottom s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="252" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right-bottom e></jot></div></div>	</div>
		             			  			  			   
			</div>
                      
		</div>
                
        
		<div id="sp-bottom" class="sp-modCol3 clearfix"><div class="sp-wrap clearfix"><div class="sp-inner clearfix"><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom1" class="mod-block sp-bottom1  first"><jot bottom1 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Affiliates</span> and Friends				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<ul>
<li><a href="http://www.jbs.org" target="_blank">The John Birch Society</a></li>
<li><a href="http://www.freedomproject.com" target="_blank">FreedomProject Media</a></li>
<li><a href="https://www.fpeusa.org/" target="_blank">FreedomProject Academy</a></li>
<li><a href="http://www.americanopinionfoundation.org/" target="_blank">American Opinion Foundation</a></li>
<li><a href="http://www.characterfirst.com" target="_blank">Character First</a></li>
</ul></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom1 e></jot></div></div><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom2" class="mod-block sp-bottom2 "><jot bottom2 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Social</span> Media				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div class="social"><a class="twitter" href="https://twitter.com/NewAmericanMag" target="_blank">Twitter</a> <a class="facebook" href="http://www.facebook.com/TheNewAmerican" target="_blank">Facebook</a> <a class="youtube" href="https://www.youtube.com/user/TheNewAmericanVideo" target="_blank">YouTube</a> <!--<a class="flickr" href="http://www.flickr.com" target="_blank">flickr</a>--> <a class="rss" href="/component/obrss/rss" target="_blank">RSS-Feed</a></div></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom2 e></jot></div></div><div style="width:33.333%" class="sp-block "><div id="sp-bottom4" class="mod-block sp-bottom4  last"><jot bottom4 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>About</span> TNA				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<ul class="nav menu">
<li class="item-668"><a href="/about" >About</a></li><li class="item-669"><a href="/staff" >Staff</a></li><li class="item-670"><a href="/contributors" >Contributors</a></li><li class="item-671"><a href="https://www.jbs.org/shop-tna" >Shop</a></li><li class="item-673"><a href="http://www.jbs.org/join-jbs/join-jbs" >Get Involved</a></li><li class="item-675"><a href="/advertise" >Advertise</a></li><li class="item-676"><a href="/contact-us" >Contact Us</a></li></ul>
				</div>
			</div>
		</div>
	</div>
	<jot bottom4 e></jot></div></div></div></div></div>		
		<div id="sp-footer" class="clearfix">
			<div class="sp-wrap">
				<div class="sp-inner">
					<div id="powered-by" class="helix-logo helix-logo-light-small">
	<a target="_blank" title="Helix Framework" href="http://helix.joomshaper.com">Helix Framework</a>
</div> 
						
					<div class="cp">
					Copyright © 2017 The New American
						
					</div>
						<a id="topofpage" href="#" rel="nofollow">Scroll to Top</a>						
									</div>
			</div>
		</div>
	</div>
	
	<!--Google Universal-->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3745385-6', 'auto');
	ga('send', 'pageview');
	</script>
	<!--End Google Universal-->

	
	
		
		
	
	
	<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'thenewamericanmagazine'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
	
	<div id="jon_hidden" style="display:none">
			</div>
	
</body>
</html>