<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<!-- <script type="text/javascript" src="/templates/shaper_neo/js/video.js"></script> -->
		<link rel="stylesheet" href="/templates/shaper_neo/css/video.css">
		 
		 
       
		
	<base href="https://www.thenewamerican.com/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Trump, Trudeau, Pena Nieto, USMCA, signed, Buenos Aires, G20, North America, NAFTA, sovereignty, free trade, integration, globalist" />
	<meta property="og:url" content="https://www.thenewamerican.com/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme" />
	<meta property="og:title" content="Trump, Peña Nieto, and Trudeau Sign USMCA Integration Scheme" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.thenewamerican.com/media/k2/items/cache/5ac817f1927f2c773085a1aa0cb7ffd8_XL.jpg" />
	<meta name="image" content="https://www.thenewamerican.com/media/k2/items/cache/5ac817f1927f2c773085a1aa0cb7ffd8_XL.jpg" />
	<meta property="og:description" content="U.S. President Donald Trump, Mexican President Enrique Peña Nieto, and Canadian Prime Minister Justin Trudeau signed the USMCA (U.S.-Mexico-Canada Agreement) in a ceremony in Buenos Aires, Argentina. by Christian Gomez" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Trump, Peña Nieto, and Trudeau Sign USMCA Integration Scheme</title>
	<link href="/templates/shaper_neo/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/helix/css/media_queries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/modules.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_neo/css/menu.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light" rel="stylesheet" type="text/css" />
	<style type="text/css">
.sp-wrap {width: 1080px;}
		#sp-leftcol {width: 0px}
		#sp-rightcol { width: 340px}
		#sp-maincol {width:740px}#inner_content {width: 740px;}
		#sp-inset1 {width: 0px}#sp-inset2 { width: 0px}h2,h3,h2.itemTitle,h3.catItemTitle,.itemListSubCategories h3,.subCategory h2,.itemCommentsCounter { font-family: 'Yanone Kaffeesatz', 'Helvetica', arial, serif; }
	</style>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/core.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?2b5a6ce3ac899cfabffa6ba66f36b448" type="text/javascript"></script>
	
	
	
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.touchSwipe.min.js" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js?v=8.2.2" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/equalheight.js" type="text/javascript"></script>
	<script src="/plugins/system/helix/js/totop.js" type="text/javascript"></script>
	<script type="text/javascript">
;
var modals_class = 'modal_link'; var modals_defaults = { opacity: '0.8',maxWidth: '95%',maxHeight: '95%',current: '{current} / {total}',previous: 'previous',next: 'next',close: 'close',xhrError: 'This content failed to load.',imgError: 'This image failed to load.' };
function fixHeight_sp_bottom () {
					var equalizer_sp_bottom = new Equalizer(".sp-bottom1 > div > div,.sp-bottom2 > div > div,.sp-bottom4 > div > div").equalize("height");
				}
				window.addEvent ("load", function () {
					fixHeight_sp_bottom.delay (300);
				});
				window.addEvent ("resize", function () {
					fixHeight_sp_bottom();
				});
	</script>
	<link href="/component/obrss/rss" rel="alternate" type="application/rss+xml" title="rss" />
<link href="/templates/shaper_neo/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />	<!--<meta property="og:url" content="https://www.thenewamerican.com/" />
<meta http-equiv="cache-control" content="max-age=0">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="expires" content="-1">
<meta http-equiv="expires" content="Tue, 01 Jan 1980 11:00:00 GMT">
<meta http-equiv="pragma" content="no-cache">-->
<meta property="fb:app_id" content="966242223397117" />

<script>
var disable_comments = false;
</script>
<script>(function(h,a,e,f,g,b,c,d){h[g]=h[g]||{};(h[g].info=h[g].info||[]).push(d);(h[g].g=h[g].g||function(m,i,j,n,k,l){k=a.createElement(m);l=m=="script"?a.getElementsByTagName("head")[0]:(a.documentElement||a.body);if(typeof i=="function"){i(k,j)}else{k[i]=j}k.src=n;l.appendChild(k)})(e,b,c,f)})(window,document,"script","https://t3228177.icpro.co/fp/r.js","___vo","async",1,"NDYwfDMxNDIxMXw1QUE5fDB8MHw2fDY3RTNDNjBD");</script>
</head>

<body class="bg">
	
	<div id="top-bar" class="clearfix">
		<div class="sp-wrap">
			<div id="sp-top-menu" class="clearfix"><div class="sp-inner clearfix"><jot top-menu s style="sp_raw"></jot>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="9" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot top-menu e></jot></div></div>	 
			

	
             			
		</div>	
	</div>
	
	<div id="header" class="clearfix">
		<div class="sp-wrap clearfix">
		    
			<div id="sp-banner" class="clearfix"><div class="sp-inner clearfix"><jot banner s style="sp_raw"></jot>

<div class="customNletter"  >
	<a href="/top-daily-headlines" target="_blank"><img src="/../images/NewsLetter/TNA-NLsignup.gif" alt="Top Daily Headlines Sign up" /></a></div>
<jot banner e></jot></div></div>	
			<div id="sp-Donate" class="clearfix"><div class="sp-inner clearfix"><!-- SiteSearch Google CSE --><form method="get" action="https://www.thenewamerican.com/index.php" id="mod_googleSearch_cse"><input type="hidden" name="option" value="com_googlesearch_cse" /><input type="hidden" name="n" value="30" /><input type="hidden" name="view" value="googlesearchs" /><div class="mod_googleSearch_cse"><input type="hidden" name="cx" value="017005590850498995214:snxgxrq2gpc" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="ISO-8859-1" /><input type="text" name="q" class="inputbox" maxlength="255" value="" style="width: 150px;"/> <input type="submit" name="sa" value="Search" class="button" /></div></form><script type="text/javascript"><!--
(function() {var f = document.getElementById('mod_googleSearch_cse');if (f && f.q) {var q = f.q;var b = function(){if (q.value == '') {q.style.color = '#AAAAAA';q.style.background = '#FFFFFF url(https://cse.google.com/coop/intl/en/images/google_custom_search_watermark.gif) left no-repeat';}};	var f = function() {q.style.color = '#000000';q.style.background = '#ffffff';};q.onfocus = f;q.onblur = b;b();}})();
//-->
</script></div></div>				<a id="logo" style="width:400px;height:144px" href="/" title="The New American"></a>
<div class="clr"></div><div id="hornav" class="clearfix"><ul class="sp-menu level-0"><li class="menu-item first"><a href="/" class="menu-item first" ><span class="menu"><span class="menu-title">Home</span></span></a></li><li class="menu-item parent"><a href="/usnews" class="menu-item parent" ><span class="menu"><span class="menu-title">U.S.</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/usnews/politics" class="menu-item first" ><span class="menu"><span class="menu-title">Politics</span></span></a></li><li class="menu-item"><a href="/usnews/immigration" class="menu-item" ><span class="menu"><span class="menu-title">Immigration</span></span></a></li><li class="menu-item"><a href="/usnews/constitution" class="menu-item" ><span class="menu"><span class="menu-title">Constitution</span></span></a></li><li class="menu-item"><a href="/usnews/congress" class="menu-item" ><span class="menu"><span class="menu-title">Congress</span></span></a></li><li class="menu-item"><a href="/usnews/crime" class="menu-item" ><span class="menu"><span class="menu-title">Crime</span></span></a></li><li class="menu-item"><a href="/usnews/health-care" class="menu-item" ><span class="menu"><span class="menu-title">Healthcare</span></span></a></li><li class="menu-item last"><a href="/usnews/foreign-policy" class="menu-item last" ><span class="menu"><span class="menu-title">Foreign Policy</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item active parent"><a href="/world-news" class="menu-item active parent" ><span class="menu"><span class="menu-title">World</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/world-news/europe" class="menu-item first" ><span class="menu"><span class="menu-title">Europe</span></span></a></li><li class="menu-item active"><a href="/world-news/north-america" class="menu-item active" ><span class="menu"><span class="menu-title">North America</span></span></a></li><li class="menu-item"><a href="/world-news/asia" class="menu-item" ><span class="menu"><span class="menu-title">Asia</span></span></a></li><li class="menu-item"><a href="/world-news/africa" class="menu-item" ><span class="menu"><span class="menu-title">Africa</span></span></a></li><li class="menu-item"><a href="/world-news/australia" class="menu-item" ><span class="menu"><span class="menu-title">Australia</span></span></a></li><li class="menu-item last"><a href="/world-news/south-america" class="menu-item last" ><span class="menu"><span class="menu-title">South America</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/economy" class="menu-item parent" ><span class="menu"><span class="menu-title">Economy</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/economy/commentary" class="menu-item first" ><span class="menu"><span class="menu-title">Commentary</span></span></a></li><li class="menu-item"><a href="/economy/markets" class="menu-item" ><span class="menu"><span class="menu-title">Markets</span></span></a></li><li class="menu-item"><a href="/economy/sectors" class="menu-item" ><span class="menu"><span class="menu-title">Sectors</span></span></a></li><li class="menu-item last"><a href="/economy/economics" class="menu-item last" ><span class="menu"><span class="menu-title">Economics</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/tech" class="menu-item parent" ><span class="menu"><span class="menu-title">Sci/Tech</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/tech/energy" class="menu-item first" ><span class="menu"><span class="menu-title">Energy</span></span></a></li><li class="menu-item"><a href="/tech/environment" class="menu-item" ><span class="menu"><span class="menu-title">Environment</span></span></a></li><li class="menu-item"><a href="/tech/computers" class="menu-item" ><span class="menu"><span class="menu-title">Computers</span></span></a></li><li class="menu-item last"><a href="/tech/space" class="menu-item last" ><span class="menu"><span class="menu-title">Space</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/culture" class="menu-item parent" ><span class="menu"><span class="menu-title">Culture</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/culture/faith-and-morals" class="menu-item first" ><span class="menu"><span class="menu-title">Faith and Morals</span></span></a></li><li class="menu-item"><a href="/culture/family" class="menu-item" ><span class="menu"><span class="menu-title">Family</span></span></a></li><li class="menu-item"><a href="/culture/education" class="menu-item" ><span class="menu"><span class="menu-title">Education</span></span></a></li><li class="menu-item"><a href="/culture/biography" class="menu-item" ><span class="menu"><span class="menu-title">Biography</span></span></a></li><li class="menu-item last"><a href="/culture/history" class="menu-item last" ><span class="menu"><span class="menu-title">History</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item parent"><a href="/reviews" class="menu-item parent" ><span class="menu"><span class="menu-title">Opinion</span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="/reviews/movies" class="menu-item first" ><span class="menu"><span class="menu-title">Movies</span></span></a></li><li class="menu-item"><a href="/reviews/books" class="menu-item" ><span class="menu"><span class="menu-title">Books</span></span></a></li><li class="menu-item"><a href="/reviews/opinion" class="menu-item" ><span class="menu"><span class="menu-title">Opinion</span></span></a></li><li class="menu-item last"><a href="/reviews/american-principles" class="menu-item last" ><span class="menu"><span class="menu-title">American Principles</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="/freedom-index" class="menu-item" ><span class="menu"><span class="menu-title">Freedom Index</span></span></a></li><li class="menu-item parent"><a href="/print-magazine" class="menu-item parent" ><span class="menu"><span class="menu-title">Print Magazine </span></span></a><div class="submenu"><div class="submenu-wrap"><div class="menu-tl"><div class="menu-tr"><div class="menu-tm"></div></div></div><div class="menu-l"><div class="menu-r"><div class="submenu-inner clearfix" style="width: 200px;"><div class="megacol col1 first" style="width: 200px;"><ul class="sp-menu level-1"><li class="menu-item first"><a href="https://www.jbs.org/store/shoptna/tna-back-issues/tna-2018-back-issues/the-new-american-december-10-2018-2" class="menu-item first" ><span class="menu"><span class="menu-title">Current Issue</span></span></a></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/subscribe" class="menu-item" ><span class="menu"><span class="menu-title">Subscribe</span></span></a></li><li class="menu-item last"><a href="https://www.jbs.org/store/shoptna/1-year-gift-subscription-print" class="menu-item last" ><span class="menu"><span class="menu-title">Give a Gift Sub</span></span></a></li></ul></div></div></div></div><div class="menu-bl"><div class="menu-br"><div class="menu-bm"></div></div></div></div></div></li><li class="menu-item"><a href="https://www.jbs.org/store/shoptna/donation" class="menu-item" ><span class="menu"><span class="menu-title">Donate</span></span></a></li><li class="menu-item"><a href="http://www.thenewamerican.com/tech/computers/itemlist/user/15475-tnavideo" class="menu-item" ><span class="menu"><span class="menu-title">Videos</span></span></a></li><li class="menu-item last"><a href="https://www.thenewamerican.com/podcasts" class="menu-item last" ><span class="menu"><span class="menu-title">PODCAST</span></span></a></li></ul></div><script type="text/javascript">
//<![CDATA[
	window.addEvent('domready',function(){
				var	limits = $(document.body);
		items_v = [], items_h = [];

		$$('div.submenu').each(function (el) {
			if (el.getParent().getParent().hasClass('level-0')) {
				items_v.push(el);
			} else {
				items_h.push(el);
			}
		});

		new SPMenu(items_v, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'vertical',
			offset:{x:5, y: 0}
		});

		new SPMenu(items_h, {
			direction: 'LTR',
			bound: limits,
			fxOptions: {
				transition: Fx.Transitions.linear,
				duration: 300			},
			animation: 'slidefade',
			mode: 'horizontal',
			offset: {x: -20, y: 5}
		});
	});
//]]>
</script>			 
		</div>	
	</div>	
	 
	<div class="main-bg clearfix">	
		<div class="sp-wrap clearfix">
		     
						                     
			<div class="clearfix">
				<div id="sp-maincol" class="clearfix">
		<div class="clr"></div>
		<div id="inner_content" class="clearfix"> <!--Component Area-->
							<div class="sp-content-inner clearfix">
					
				<div id="system-message-container">
	</div>

				

<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>
<!-- Start K2 Item Layout -->
<span id="startOfPageId30787"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

				<!-- Date created -->
		<span class="itemDateCreated">
			Friday, 30 November 2018		</span>
		
	  	  <!-- Item title -->
	  <h2 class="itemTitle">
			
	  	Trump, Peña Nieto, and Trudeau Sign USMCA Integration Scheme
	  	
	  </h2>
	  
				<!-- Item Author -->
		<span class="itemAuthor">
			Written by&nbsp;
						<a rel="author" href="/world-news/north-america/itemlist/user/75-christiangomez">Christian Gomez</a>
					</span>
		
  </div>
<br>
      		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
				Tweet			</a>
			<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
		</div>
		
    
				<!-- Facebook Button -->
		<div class="itemFacebookButton" style="margin-left: 2px;">
			<div id="fb-root"></div>
			<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<div class="fb-share-button" data-href="#" data-send="false" data-type="button"></div>	
			<div class="fb-like" data-href="https://www.thenewamerican.com/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme" data-send="false" data-width="200" data-show-faces="false" data-layout="button_count"></div>
		
		</div>
		
				<!-- Google +1 Button -->
		<!--<div class="itemGooglePlusOneButton">
			<g:plusone annotation="inline" width="120"></g:plusone>
			<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>-->
				<div style="float:left; overflow:hidden; height: 20px; width: 150px; margin-left: 2px;"><script src="https://oneway.com/h/e/KrWMOQ6gk"></script></div>
  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=shaper_neo&amp;link=f42ddeeea14c9934363adf2aad6adecb5f39f60e" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
					</ul>
		<div class="clr"></div>
  </div>
	
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  	  <!-- Item Image -->
	  <div class="itemImageBlock">
		  <span class="itemImage">
		  	<a class="modal modal_link" rel="{handler: 'image'}" href="/media/k2/items/cache/5ac817f1927f2c773085a1aa0cb7ffd8_XL.jpg" title="Click to preview image" data-modal-title="5Ac817F1927F2C773085A1Aa0Cb7Ffd8 Xl">
		  		<img src="/media/k2/items/cache/5ac817f1927f2c773085a1aa0cb7ffd8_M.jpg" alt="Trump, Pe&ntilde;a Nieto, and Trudeau Sign USMCA Integration Scheme" style="width:380px; height:auto;" />
		  	</a>
		  </span>

		  
		  
		  <div class="clr"></div>
	  </div>
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	<p>Early Friday morning, U.S. President Donald Trump, outgoing Mexican President Enrique Peña Nieto, and Canadian Prime Minister Justin Trudeau met in Buenos Aires, Argentina, and signed the new United States-Mexico-Canada Agreement (USMCA), intended to further the economic integration of all three North American countries.</p>
<p>In his opening <a href="https://www.youtube.com/watch?v=TRvM1wjpC48" target="_blank">remarks</a>, shortly before signing the USMCA, Trump called the new agreement “a truly groundbreaking achievement,” describing it as “the largest, most significant, modern and balanced trade agreement in history.”</p>
<p>Trump went on to laud the supposed economic benefits of the USMCA, but absent in his remarks was any mention of American sovereignty, which the agreement both erodes through the further economic integration of the three countries and <a href="/world-news/north-america/item/30208-new-nafta-text-of-u-s-mexico-canada-agreement-usmca-revealed">abrogates to international regimes</a> such as the United Nations, World Trade Organization, and International Labor Organization.</p>
<p>Although now signed, the trade pact still has to overcome several hurdles before it goes into effect as the replacement for NAFTA. Most importantly, the agreement has to be ratified by the legislative bodies of all three countries in order to become binding.</p>
<p>Mexico is expected to be first of the three nations to ratify the agreement. Because Mexico regards the USMCA as a treaty, which they call T-MEC (<em>Tratado entre México, Estados Unidos y Canadá</em>, Spanish for Treaty between Mexico, United States and Canada), it will have to be ratified by the Senate of the Republic — the upper chamber of Mexico’s bicameral congress. The intention is for the Mexican Senate to ratify the treaty quickly so they can focus on domestic legislation and policy under incoming Mexican President Andrés Manuel López Obrador (AMLO), who will be inaugurated on Saturday, December 1, 2018.</p>
<!-- START: Modules Anywhere -->


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserve.jbs.org/www/delivery/ajs.php':'http://adserve.jbs.org/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=334");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserve.jbs.org/www/delivery/ck.php?n=ae06b907&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserve.jbs.org/www/delivery/avw.php?zoneid=334&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae06b907' border='0' alt='' /></a></noscript>

</div>
<!-- END: Modules Anywhere -->
<p>In his <a href="https://www.youtube.com/watch?v=nHlpZcxVWa4" target="_blank">pre-signing remarks</a>, delivered in Spanish, President Peña Nieto said, “The negotiations for the Treaty, Mexico, United States, and Canada, permitted to reaffirm the importance of the economic integration of North America.” Peña Nieto continued to boast about the increased economic integration that the T-MEC/USMCA would accomplish: “The renegotiation of the new trade accord looked to save the vision of an integrated North America — [with] the conviction that together we are stronger and more competitive.”</p>
<p>Regarding Mexico’s benefit, Peña Nieto continued, “The Treaty [of] Mexico, United States, and Canada gives a renewed face toward our integration.” He further boasted how the trade treaty “facilitates the participation of more sectors of the economy,” including small and medium-sized businesses. He praised the progressiveness of the deal, as well as how the new trade pact is a living agreement: “[It] employs the protection of workers rights, strengthens environmental protection, and includes a revision clause that allows for constant updates.”</p>
<p>Although Mexico is expected to ratify the USMCA first, a dozen Republican U.S. senators have urged President Trump to send Congress the finalized text of the agreement as soon as possible in order to approve it in the current 115th Congress, before the new 116th Congress is sworn in on January 3, 2019.</p>
<p>In a <a href="https://www.toomey.senate.gov/files/documents/USMCA_Letter.pdf?fbclid=IwAR18Wz_ic0FSdy6MfMR_NQ6__dT7Z772aSZCF3iHWjB8PdGI8-Jx8UhI-tc" target="_blank">letter</a> to President Trump, dated November 20, 2018, Senator Pat Toomey (R-Penn.) wrote: “It is still possible for the current Congress to consider and vote on the USMCA before the end of the 115th Congress, and do so by using Trade Promotion Authority's procedural protections, including a simple majority vote in the Senate.”</p>
<p>The letter went on to urge the president to hand in the necessary documents as soon as possible in order to “start the clock on a mandatory 30-day waiting period” so Congress can draft and submit a USMCA Implementation Act to be voted on when both legislative chambers are in session, in the current lame-duck Congress.</p>
<p>“If you choose to pursue consideration of the USMCA before the end of the 115th Congress, we commit to working with you in a consultative manner to draft implementing legislation that could win our votes, as well as a majority in the House and Senate,” Toomey’s letter concluded.</p>
<p><a href="https://www.jbs.org/action-projects/stop-the-free-trade-agenda" target="_blank"><img src="/images/ArticleBanners/ArticleBanners2018/Free-Trade-Banner.jpg" alt="Free Trade Banner" style="display: block; margin-left: auto; margin-right: auto;" width="600" height="154" /></a></p>
<p>However, neither President Trump nor Senate Majority Leader Mitch McConnell (R-Ky.) has yet indicated that they will push for a vote in the lame duck. In all likelihood, a congressional vote on a USMCA implementation bill will not occur prior to spring of 2019. Congress is waiting on a report from the U.S. International Trade Commission about what impact the USMCA would have on the economy. The ITC report is expected to (possibly) be released in March.</p>
<p>Further complicating maters for the president, the incoming Democrat majority in the House is wanting to place&nbsp;<a href="/world-news/north-america/item/30693-democrats-wants-to-add-teeth-to-usmca">teeth into the agreement</a>, providing for stronger enforcement provisions for the <a href="/print-magazine/item/30541-what-s-wrong-with-the-usmca">USMCA’s progressive features</a> that both Democrats and the Canadian government strongly favor. Rather than going back to the drawing board and renegotiating the agreement with all three countries, House Democrats would add the stronger enforcement mechanisms into the USMCA’s implementation legislation, which is necessary for the agreement to go into effect.</p>
<p>The Canadian Parliament will likely wait for the U.S. Congress to pass its USMCA Implementation Act before ratifying the new agreement.</p>
<p>Although it remains to be seen whether Congress will act in the lame duck or wait until after the ITC releases its report next year, it should reject the new agreement on the basis that it threatens American sovereignty. The USMCA builds on the framework of NAFTA to further merge the economies of all three countries, similar to what the European Coal and Steel Community (ECSC) and its High Authority did in Europe, laying the foundations for today’s even-more integrated European Union and its ruling, unelected European Commission.</p>
<p>If the United States wishes to avoid the fate of the United Kingdom and others wanting out of the EU, then it should avoid establishing the next step toward an integrated North America. The purported benefits of “free trade” should never come at the price of sacrificing America’s national sovereignty and long-term independence.</p>
<p><a href="https://www.jbs.org/nafta" target="_blank"><img src="/images/ArticleBanners/ArticleBanners2018/USMCA-NAFTA.jpg" alt="USMCA NAFTA" style="display: block; margin-left: auto; margin-right: auto;" width="600" height="154" /></a></p>
<p style="text-align: right;"><em>Photo: AP Images</em></p> 	  </div>
	  	  
		<div class="clr"></div>

	  
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  	  <div>
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="394" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script>
      </div>
	<div id="policy">
	  	 
	<div style="font-weight:bold; font-style:italic;">Please review our <span id="privacy_button" style="color:blue; cursor:pointer;">Comment Policy</span> before posting a comment </div>

	 <div id="jbs_privacy_policy" style="font-style:italic; display:none">
		 <p>Thank you for joining the discussion at The New American. We value our readers and encourage their participation, but in order to ensure a positive experience for our readership, we have a few guidelines for commenting on articles. If your post does not follow our policy, it will be deleted.</p>
		 <p>No profanity, racial slurs, direct threats, or threatening language.</p>
		 <p>No product advertisements.</p>
		 <p>Please post comments in English.</p>
		 <p>Please keep your comments on topic with the article. If you wish to comment on another subject, you may search for a relevant article and join or start a discussion there.</p>
		 <p>Comments that we consider abusive, spammy, off-topic, or harassing will be removed.</p>
		 <p>If our filtering system detects that you may have violated our policy, your comment will be placed in a queue for moderation. It will then be either approved or deleted. Once your comment is approved, it will then be viewable on the discussion thread.</p>
		 <p>If you need to report a comment, please flag it and it will be reviewed. Thank you again for being a valued reader of The New American.</p>
		 <p>© 2015 The New American. All rights reserved</p>
	 </div>

		<script>
			jQuery( document ).ready(function() {
   				 jQuery('#privacy_button').click(function() {
    				jQuery('#jbs_privacy_policy').toggle(); 	
   					});
			});
		</script>
	  
	  
	  
	  </div>  
	 	  
	 <div id="disqus_thread"><script>if (!disable_comments){document.write('...');}else{document.write('<b>Comments have been disabled for this article.</b>');}</script></div>
    <script type="text/javascript">
    if (!disable_comments){
    var disqus_config = function () {
        this.page.url = 'https://www.thenewamerican.com/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme';
        //this.page.identifier = PAGE_IDENTIFIER; 
    };
    
    (function() {
        var d = document, s = d.createElement('script');        
        s.src = 'https://thenewamericanmagazine.disqus.com/embed.js';        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
	}
	</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>
	
		  <div class="clr"></div>
  </div>



		

		<div class="clr"></div>
	</div>
	
    <div class="itemLinks">

		
	  
	  
		<div class="clr"></div>
  </div>
  
  
  
	
  
	<div class="clr"></div>

  
  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/world-news/north-america/item/15875-canadian-police-seize-firearms-from-evacuated-homes">
			&laquo; Canadian Police Seize Firearms From Evacuated Homes		</a>
		
				<a class="itemNext" href="/world-news/north-america/item/30693-democrats-wants-to-add-teeth-to-usmca">
			Democrats Want to Add Teeth to USMCA &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/world-news/north-america/item/30787-trump-pena-nieto-and-trudeau-sign-usmca-integration-scheme#startOfPageId30787">
			back to top		</a>
		
	</div>
	               

	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->
			</div>
				<div id="sp-utility" class="sp-modCol1 clearfix"><div class="sp-inner clearfix"><div style="width:100%" class="sp-block "><div id="sp-utility1" class="mod-block sp-utility1  single">	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div id="advert-category">
	<!-- START: Modules Anywhere -->

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="318" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<!-- END: Modules Anywhere --></div>
<script>

if(document.getElementById('itemListLeading')){
document.getElementById('itemListLeading').appendChild(document.getElementById('advert-category'));
}
else
{
var element = document.getElementById("advert-category");
element.parentNode.removeChild(element);
}

</script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	</div></div></div></div>	
	</div>
		<div class="clr"></div>
	 <div id="sp-position-wxy" class="clearfix"><div class="sp-inner clearfix"><jot position-wxy s style="sp_raw"></jot>

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="100" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
<jot position-wxy e></jot></div></div></div>
	<div id="sp-rightcol">
			<div id="sp-right" class="clearfix"><div class="sp-inner clearfix"><jot right s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	
<style scoped="scoped" type="text/css"><!--
#slide_container1 {
    position: absolute;
    margin: 0px;
    padding: 0px;
    width: 100%;
    height: 100%;
    overflow: hidden;  
}

.slide_box {
    position: fixed;
    text-align: center;
    border: 2px solid black;
    top: 150px;
}

#slide_box1 {
    background-color: orangered;
    left: 0px;
}
--></style>
<div id="slide_container">
<div id="slide_box1" class="slide_box"><ins data-revive-zoneid="396" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async="" src="//adserve.jbs.org/www/delivery/asyncjs.php" type="text/javascript"></script>
</div>
</div>
<script type="text/javascript">// <![CDATA[
function slide1() {
  jQuery("#slide_box1").animate({
    left: "-100%"
  }, 1500, function() {
  });
};
setTimeout(slide1, 10000)
// ]]></script>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="160" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="161" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="162" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="8" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right e></jot></div></div><div id="sp-right-bottom" class="clearfix"><div class="sp-inner clearfix"><jot right-bottom s style="sp_xhtml"></jot>	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="custom"  >
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.4
  *
  */-->

<ins data-revive-zoneid="259" data-revive-id="5ba266ecba9126ec545d05b74521692f"></ins>
<script async src="//adserve.jbs.org/www/delivery/asyncjs.php"></script></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	<jot right-bottom e></jot></div></div>	</div>
		             			  			  			   
			</div>
                      
		</div>
                
        
		<div id="sp-bottom" class="sp-modCol3 clearfix"><div class="sp-wrap clearfix"><div class="sp-inner clearfix"><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom1" class="mod-block sp-bottom1  first"><jot bottom1 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Affiliates</span> and Friends				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<ul>
<li><a href="http://www.jbs.org" target="_blank">The John Birch Society</a></li>
<li><a href="http://www.freedomproject.com" target="_blank">FreedomProject Media</a></li>
<li><a href="https://www.fpeusa.org/" target="_blank">FreedomProject Academy</a></li>
<li><a href="http://www.americanopinionfoundation.org/" target="_blank">American Opinion Foundation</a></li>
<li><a href="http://www.characterfirst.com" target="_blank">Character First</a></li>
</ul></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom1 e></jot></div></div><div style="width:33.333%" class="sp-block  separator"><div id="sp-bottom2" class="mod-block sp-bottom2 "><jot bottom2 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>Social</span> Media				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					


<script>
jQuery(document).ready(function($) {
    $("#videoads").delay(10000).fadeOut("slow");
   
});
</script>

<div class="custom"  >
	<div class="social"><a class="twitter" href="https://twitter.com/NewAmericanMag" target="_blank">Twitter</a> <a class="facebook" href="http://www.facebook.com/TheNewAmerican" target="_blank">Facebook</a> <a class="youtube" href="https://www.youtube.com/user/TheNewAmericanVideo" target="_blank">YouTube</a> <!--<a class="flickr" href="http://www.flickr.com" target="_blank">flickr</a>--> <a class="rss" href="/component/obrss/rss" target="_blank">RSS-Feed</a></div></div>
				</div>
			</div>
		</div>
	</div>
	<jot bottom2 e></jot></div></div><div style="width:33.333%" class="sp-block "><div id="sp-bottom4" class="mod-block sp-bottom4  last"><jot bottom4 s style="sp_flat"></jot>	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
						<h3 class="header">			
				<span>About</span> TNA				</h3>
										<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<ul class="nav menu">
<li class="item-668"><a href="/about" >About</a></li><li class="item-669"><a href="/staff" >Staff</a></li><li class="item-670"><a href="/contributors" >Contributors</a></li><li class="item-671"><a href="https://www.jbs.org/shop-tna" >Shop</a></li><li class="item-673"><a href="http://www.jbs.org/join-jbs/join-jbs" >Get Involved</a></li><li class="item-675"><a href="/advertise" >Advertise</a></li><li class="item-676"><a href="/contact-us" >Contact Us</a></li></ul>
				</div>
			</div>
		</div>
	</div>
	<jot bottom4 e></jot></div></div></div></div></div>		
		<div id="sp-footer" class="clearfix">
			<div class="sp-wrap">
				<div class="sp-inner">
					<div id="powered-by" class="helix-logo helix-logo-light-small">
	<a target="_blank" title="Helix Framework" href="http://helix.joomshaper.com">Helix Framework</a>
</div> 
						
					<div class="cp">
					Copyright © 2017 The New American
						
					</div>
						<a id="topofpage" href="#" rel="nofollow">Scroll to Top</a>						
									</div>
			</div>
		</div>
	</div>
	
	<!--Google Universal-->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3745385-6', 'auto');
	ga('send', 'pageview');
	</script>
	<!--End Google Universal-->

	
	
		
		
	
	
	<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'thenewamericanmagazine'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
	
	<div id="jon_hidden" style="display:none">
			</div>
	
</body>
</html>